ePrivacy and GPDR Cookie Consent by Cookie Consent Skip to content

v3.1 Issues

OWI_WedgeOWI_Wedge Posts: 39 Admin

V3.1 is now live, please report new issues here using the following format:

Bug Report Template:

  • Version: x.x (check on the main menu, bottom left)
  • Type: Map- the name of the map/Gameplay/Asset/Sound/Visual/Other bug
  • Description: Describe in detail the issue.
  • Screenshots/Video: Please include a screenshot of the issue and/or minimap location if applicable (and youtube/streamable video link if necessary)
  • Reproduction steps: how to reliably reproduce this bug (make sure it's reproducible in an online server, rather than in offline mode)
  • Any Exploit Bugs that are game-breaking should be sent via https://offworldindustries.zendesk.com/hc/en-us
  • Please do not report bugs from the Offline Testing Range.


  • If you are still experiencing performance issues after updating to v3.0, be sure to go to Settings -> “CLEAR CACHE”.


  • sneakylikeasneksneakylikeasnek Member Posts: 91 ★★

    Version: 3.1

    Type: Asset

    Description: AAVPs on Black Coast (invasion V1) were spawning with desert-camo turrets. Rest of the body was woodland as normal.


  • SloanSloan PRTA Lead Member Posts: 53 ★★

    @OWI_Pixie I'm getting a lot of CTDs on this version, seems to be once every 2-4 rounds. When they happen I get no crash report dialog box, so I don't know if you are getting any automated reports about it at all. Are you aware of them happening, and is it a general thing or likely just a sub-set of us that are having these CTDs?

  • [Deleted User][Deleted User] United KingdomPosts: 0 Dev

    @sneakylikeasnek Thank you for your report, the team are aware of this issue and are working on a fix

  • [Deleted User][Deleted User] United KingdomPosts: 0 Dev

    @Sloan we are aware of an increase in client crashes. Make sure you have checked the integrity of your files and that you have cleared your cache as well

  • Luiz HenriqueLuiz Henrique Member Posts: 4 Civilian

    I'm having problems with the Unreal Engine crashing during the game, normally I start playing and in a few minutes of the game it closes, and the Unreal warning, UE4 - SquadGame appears.

    I see that many players are having the same problem after updating, and a year ago the same problem was happening, I've done all the instructions that they gave me, clear cache, uninstall and install the game, remove all registrations, and check files from the match! could you give me a light that this problem can be solved, I really like the Squad game, I don't want a refund!

  • HkonHkon Member Posts: 1 Civilian
    • Version: 3.1
    • Type: Mic

    • Description: After about 15 minutes the game causes my mic to crash. Haveto replug the headset and relog game to get it working again. Astro A50 gen3
    • On the steam forums I have read about alot of people with simular issues. Was not an issue untill this patch.
    • Have tried all the steps from previous mic issues to fix it but without luck.
    • Tested in different games and it all works fine.
    • Tried reinstalling also same issue.

    • Reproduction steps: Stay in a game for 15 minutes

  • Nocturne37Nocturne37 Member Posts: 1 Civilian

    Same problem !

    • Version: 3.1
    • Type: Mic

    • Description: After about 15 minutes the game causes my mic to crash. Have to relaunch the game to get it working again. Have a an Yamaha MG10XU in input.

    • Have tried all the steps from previous mic issues to fix it but doesn't work for me.
    • Tested in different games and it all works fine too.
    • After reinstalling my game, have the same bug.

    • Reproduction steps: Stay in a game for 15 minutes.

  • [Deleted User][Deleted User] United KingdomPosts: 0 Dev

    Hey guys, thank youu for your reports. To get support for the mic and headphone issues please have a look at:


    It should give you some tips on how to solve the issues you are experiencing

  • DeepinmindDeepinmind Member Posts: 2 Civilian
    edited July 2022

    After a lot of searching I think this may be a common problem for Squad hopefully to be dealt with in 3.2, but I’m gonna throw in my report in case my data helps.

    Ryzen 7 3700x stock freq

    Asrock B550m Pro4

    16GB 3200 DDR4 XMP2.0

    MSI RTX 2080 TI gaming x trio

    Samsung 970EVO 1TB

    Custom Watercooling

    Despite my specs being sufficient, I am having trouble getting above 80fps even with low settings 1080p. I’ve tried overclocking and stock speeds on CPU and ram with no difference.

    In this picture I am at low settings 1080p with 100 resolution scale in an active server. This is about average performance. Those numbers at the bottom are my cores listed Core0 T0 - Core7 T1.

    I have over 40 modern games in my library and 20 or so from the 2000s or earlier and none of them have abnormal FPS like Squad does. I can even get decent FPS (70-80) from Cyberpunk 2077 @ 3440x1440p with low settings. Considering that this type of game is highly dependent on framerate performance for making quick reactions, I am surprised at the poor performance in this game. If I put the quality up to high or epic @1440p I don’t get much of a loss or improvement in framerate, but it does look beautiful, so kudos for that!

  • DeepinmindDeepinmind Member Posts: 2 Civilian

    Also I have cleared Cache. Did nothing. Probably because I just installed the game this week and I have only the original Cache.

Sign In or Register to comment.