ePrivacy and GPDR Cookie Consent by Cookie Consent Skip to content

v3.0 Issues

[Deleted User][Deleted User] Posts: 0 Dev
edited June 23 in Game Support

V3.0 is now live, please report new issues here using the following format:

Bug Report Template:

  • - Version: x.x (check on the main menu, bottom left)
  • - Type: Map- the name of the map/Gameplay/Asset/Sound/Visual/Other bug
  • - Description: Describe in detail the issue. 
  • - Screenshots/Video: Please include a screenshot of the issue and/or minimap location if applicable (and youtube/streamable video link if necessary)
  • - Reproduction steps: how to reliably reproduce this bug (make sure it's reproducible in an online server, rather than in offline mode)

  • Any Exploit Bugs that are game-breaking should be sent via https://offworldindustries.zendesk.com/hc/en-us 

  • Please do not report bugs from the Offline Testing Range.


Known Issues

Visual

  • - Underwater VFX may require additional fine tuning. Vehicles for the time being will still burn underwater, and smoke grenades will still work underwater
  • - Underwater VFX may sometimes overlap the ocean surface under certain conditions. These underwater effects will be changed or removed in the future
  • - Occasionally, there might be temporary circular white foam artifacts on water surfaces.
  • - Some shoulder patches will show a missing texture when viewed in first person.
  • - CAF Jensen’s Range’s vehicle diorama has GB vehicles instead of CAF ones shown.
  • - Vehicle seats on amphibious vehicles will occasionally appear to flood when driving through water. Don’t worry though, you’re fine. (Don’t try this with non-amphibious vehicles, though.)
  • - Wake effects from players and vehicles are sometimes a bit strong.


Gameplay

  • - Modern Technicals will not stop burning when using the repair tool. T72-B3 and BFV vehicles require two people to repair to overcome the burning damage. This is to be fixed in a future update.
  • - Players sink very slowly in the ocean on Skorpo.
  • - The Australian "Specter" optic is very blurry, and effectively unusable. This optic is used on most Australian weapons. Server owners are advised to avoid this faction until this issue is hotfixed.
  • - Black Coast layers are currently being skipped in the server map rotation because of an incorrect setting. They can still be changed to manually by the server admin command "AdminSetNextLayer" (or "AdminChangeLayer, but this would end the current ongoing match).
Tagged:

Comments

  • EcchiRevengeEcchiRevenge Member Posts: 485 ★★
    edited June 22

    Version: 3.0

    Type: gameplay

    Description: Australia M1A1 has stabilization on Commander Weapon Station. (does not exist in real life)


    The SCWS on later M1A1 was put in production in 2011, well after australia's purchase of M1A1aim(2007).

    Not to be confused with M1A1 SA(which is basically an upgrade to AIM, not the same thing). AIM gave a tacked-on thermal sight to CWS, but not stabilization.

    It is also not modelled in game:


  • [Deleted User][Deleted User] Posts: 0 Dev

    Thank you @EcchiRevenge for your report, I will share this with the team

  • StrikyStriky Member Posts: 1 Civilian

    Bug Report Template:

    • - Version: v3.0.0.89825.147-4.23-1-Shipping
    • - Type: Main Menu
    • - Description: BSOD after a few seconds in main menu. Also instant BSOD if I close the game, reset game cache or just stay in the server queue.
    • Things I tried to fix it:
    • - Remove all overclock from system
    • - Reinstall squad from scratch
    • - Click clear user cache (crashed the PC but settings seem to be gone)
    • - Update graphics cards drivers to newest version
    • - Close all programs but Squad
    • - PC does not crash on any other game even under super heavy load caused by benchmarks, no other BSOD recorded in years.
    • - PC Setup:
    • - I7 8700k
    • - 32GB DDR4 Ram, 3200mhz (usually, but removed for test)
    • - GTX 1080ti
    • - Asus Prime Motherboard
    • - Windows 10 (Up to date)
    • - All drivers up to date as much as possible including motherboard BIOS
    • - Screenshots/Video: N/A
    • - Reproduction steps: Start the game

    Any help would be highly appreciated.

  • [Deleted User][Deleted User] Posts: 0 Dev

    @Striky Thank you for your report, I will share this with the team so they can investigate it

  • SloanSloan PRTA Lead Member Posts: 45 ★★
    • version: cannot reach main menu to find the exact build number, steam says the "build ID" is 8982299
    • type: CTD on game start
    • description: game crashes on start with an error like "Assertion failed: [File:C:/buildWork/482dc7ffae9b9a8a/UnrealEngine/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11Util.cpp] [Line: 249] Direct3DDevice->CreateUnorderedAccessView(Texture->GetResource(),&UAVDesc,(ID3D11UnorderedAccessView**)UnorderedAccessView.GetInitReference()) failed at C:/buildWork/482dc7ffae9b9a8a/UnrealEngine/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11UAV.cpp:103 with error E_INVALIDARG"

    Already tried:

    • re-installing the game: no change
    • windowed mode: no change
    • rebooting: no change
    • verifying integrity of game files: no issues found
    • clearing cache: I cannot find any option in steam to clear any game data caches
    • disabling all DLC: no change


  • [Deleted User][Deleted User] Posts: 0 Dev

    @Sloan thank you for your report I will share this with the team

  • SPLSPL Member Posts: 2 Civilian

    Same.

    Assertion failed: [File:C:/buildWork/482dc7ffae9b9a8a/UnrealEngine/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11Util.cpp] [Line: 249] Direct3DDevice->CreateUnorderedAccessView(Texture->GetResource(),&UAVDesc,(ID3D11UnorderedAccessView**)UnorderedAccessView.GetInitReference()) failed at C:/buildWork/482dc7ffae9b9a8a/UnrealEngine/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11UAV.cpp:103 with error E_INVALIDARG

    SquadGame

    kernel32

    ntdll

    Tried:

    1. Reboot - no change
    2. Launching Steam as administrator - no change
    3. Full reinstall and deleting config files - no change

    I got it right after I downloaded the 3.0 update 22/6/2022

    Any help is appreciated.

    Thanks in advance.

  • EcchiRevengeEcchiRevenge Member Posts: 485 ★★

    Version: v3.0.0.89825.147-4.23-1-Shipping

    Type: gameplay/asset

    Description: location of M1A1 (USMC) commander position/hmg is too far forward.

    Screenshot:


  • KratosKratos Member Posts: 2 Civilian
    edited June 23
    • - Version: Newest updated version, V3. But specific not available because it crashes as it reaches the main menu
    • Build ID: 8982299
    • - Type: Game crashes when it reaches main menu.
    • - Description:
    • When pressing play on Squad and when doing it with administrator privilage, the game screen turns on and I see the military helmet loading icons. However right after that, it shuts down, goes back to desktop and shows an Unreal engine 4 crash reporter. I will attach the picture of the report and copy what it says.

    • - have been playing this game with no problem until downloading new update. I've tried reinstalling the game, and clearing cache as well as verifying integrity of files.


    LoginId:5ba51a5744444a7c64d0c59521e205e5

    EpicAccountId:

    Assertion failed: [File:C:/buildWork/482dc7ffae9b9a8a/UnrealEngine/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11Util.cpp] [Line: 249] Direct3DDevice->CreateUnorderedAccessView(Texture->GetResource(),&UAVDesc,(ID3D11UnorderedAccessView**)UnorderedAccessView.GetInitReference()) failed at C:/buildWork/482dc7ffae9b9a8a/UnrealEngine/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11UAV.cpp:103 with error E_INVALIDARG

    SquadGame


    • Screenshots/Video:

    - Reproduction steps: Start the game by steam or by right clicking and clicking "run as administrator".ginId:5ba51



  • SloanSloan PRTA Lead Member Posts: 45 ★★

    More info:

    • applying all OS & GPU driver updates: no change
    • GPU: nvidia GTX1060
    • directx version: 12, feature levels 12_1,12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
  • The Cracken znThe Cracken zn Member Posts: 1 Civilian

    I have this exact error. Have an Intel i5 4670k. GTX1080. 16gb ram and game is installed on ssd. If any of that matters

This discussion has been closed.