ePrivacy and GPDR Cookie Consent by Cookie Consent Skip to content

v2.15 Issues

OWI_WedgeOWI_Wedge Posts: 33 Admin
edited May 17 in Game Support

V2.15 is now live, please report new issues here using the following format:


Bug Report Template:

  • Version: x.x (check on the main menu, bottom left)
  • Type: Map- the name of the map/Gameplay/Asset/Sound/Visual/Other bug
  • Description: Describe in detail the issue. 
  • Screenshots/Video: Please include a screenshot if needed (and youtube/streamable video link if necessary)
  • Reproduction steps: how to reliably reproduce this bug (make sure it's reproducible in an online server)
  • Any Exploit Bugs that are game-breaking should be sent via https://offworldindustries.zendesk.com/hc/en-us 
  • Please do not report bugs from Offline Testing Range.

For any frame performance issues please report these using the following link:

https://forms.gle/wv6LDxgPKmfxWTdBA 


Troubleshooting

  • If you are still experiencing performance issues after updating to v2.13, be sure to go to Settings -> “CLEAR CACHE”.


Comments

  • EcchiRevengeEcchiRevenge Member Posts: 307 ★★
    edited April 12
    • Version: whatever it's supposed to be
    • Type: gameplay
    • Description: EF88 rate of fire too high at around 830rpm compared to stat card's stated 750rpm(which is also too high, as IRL it's around 680)
    • Reproduction steps: go to 2.15 SDK, under blueprints/items/rifles, find any ef88 variant and check "time between shots" - it is 0.072(actually about 834rpm), which is identical to M4/A1.
    • Type: gameplay
    • Description: EF88 recoil too low at 0.3, M4A1 foregrip and L85 are 0.45, AK-74 are 0.47
    • Reproduction steps: go to 2.15 SDK, under blueprints/items/rifles/staticinfo, find any ef88 variants, search for "recoil" and compare "stand ads recoil mean" against m4a1 and such.
    • I get that Recoil Camera Offset Interp Speed is 5 for scoped EF88 but this only made it comparable to M4A1 foregrip+acog(meaning everyone on AUS either has ironsight no-recoil gun or US SL gun minus tracer).
    • AUS vehicles are no worse than RUS(even when ASLAV is at 1250hp, TTK-wise it still has a slight advantage against BTR, not to mention it has laser range finder and better sights for easier first shot on target, plus 230 HE rounds to spam; M1A1 is still M1 with better stats all around than T-72). The infantry weapon should be balanced against its opponent.


  • TURBOxTORTOISETURBOxTORTOISE Member Posts: 8 Civilian

    version - 2.12 onwards (ongoing issue)

    type - graphics/visual

    description - only when in playable servers my fps cannot escape 50 fps and changing graphics levels will not affect the 50fps cap, i can get roughly 80 on training servers without people on high/epic gfx and changing graphics levels improves fps. all parts of my pc fit or exceed the recommended specs and before the update I got roughly 100 fps in public games on high/epic gfx and I cant even break 50 on low now in game. It only happens when in online servers. I have tried everything now that has been said or recommended. The fact that changing gfx levels from epic to low does not affect fps leads me to believe its game related.

    reproduction steps - I'm not sure this just happened after the 2.12 update, it was fixed in the 2.13 update but broken again in 2.14 and 2.15 for me.

    I get this is an fps related issue but this has gone on too long now to just send in forms about

  • DasViperDasViper Member Posts: 1 Civilian

    Version 2.15

    Map: any

    Description: Constant desyncs and disconnects since the latest update. I used to have maybe 1 per week if I was lucky, this is now happening constantly. Sometimes once per match, worst I had was 4 times within the first 15 minutes of a match. I have confirmed that this is happening across multiple servers.

    I have already tried clearing cache and reinstalling EAC. I've asked admins if there's anything odd in the server logs but to no avail. I saw one other person on the discord who was reporting the same error. Hoping there are more out there and this is a game issue and something that can be fixed.

  • RoryRory Member Posts: 1 Civilian

    Version:2.15

    Type: Gameplay

    Description: Kernel32 null crash. The game behaves fine for the last week, and since yesterday it just starts crashing endlessly. I see other people are reporting the same type of crash, but for me, the error message is different, which for them is "unhandled error", and for me it's Assertion failed: [File:C:/buildWork/482dc7ffae9b9a8a/UnrealEngine/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11Util.cpp] [Line: 198] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

    I'm not sure what caused it, but please have a look into this, this is affecting my game experience greatly.

  • sneakylikeasneksneakylikeasnek Member Posts: 63 ★★

    V: 2.14

    Type: graphical

    Description: the vast majority of infantry weapons do not cast shadows.

    Reproduce: spawn in a map. Your shadow will not include your weapon shadow. Some exceptions exist, like INS crewman skorpion.

  • IamCERVIANIamCERVIAN Member Posts: 1 Civilian

    version - 2.15 (ongoing issue)

    Type-Server Message - Disconnected from Queue

    Description - I just bought the game recently a few days ago and just experienced this today. I was In-game and suddenly got disconnected from the game with the prompt message Server Message - Disconnected from Queue. Been trying to reconnect but the message still pops up. I really hope that it gets fixed right away. How do get this fixed please?

  • OWI_PixieOWI_Pixie United KingdomMember Posts: 29 Dev

    Thanks for your reports so far, I have shared them with the team to be investigated

  • EcchiRevengeEcchiRevenge Member Posts: 307 ★★
    edited April 27

    What about the issues I posted here?

    https://forums.joinsquad.com/discussion/659/playtest-sunday-3rd-of-april-bug-report#latest

    (ef88 rate of fire too high compared to real life, m4/c7/c8/m249 rate of fire too high compared to real life)

    They're still present in current release version.


    ---

    Something is still screwed up about goosebay(cleared cache after 2.15 update; upon mapswitch to goosebay on a caf/rus layer - the performance dropped to the point where moving the mouse cursor is difficult, restarting the game helped a little - but still suffer from extreme drops from time to time) with inconsistent performance possibly related to "weather" system. Fallujah, ironically, performed as expected.

  • OWI_PixieOWI_Pixie United KingdomMember Posts: 29 Dev

    I have shared all reports so far with the team

  • ducq83ducq83 Member Posts: 1 Civilian
    edited May 6

    For last couple of days I'm experiencing weird bug in v2.15. Looks like a yellow "camera box" is following me and everything is yellow.

    Any idea how to fix it?

    Here should be a link to a video that shows the bug but...

    How on the f... earth I can show you a bug if I cant send you a link to a video of a bug? WTF?

  • rdlp4rdlp4 Member Posts: 1 Civilian

    VERSION: V2.15.0.81473.103-4.23.1

    TYPE: Map visual bug for RAAS game type / All maps

    DESCRIPTION: RAAS game mode incorrectly displays all points on the map

    SCREENSHOTS:


    REPRODUCING THE BUG: Play any map with the game mode RAAS, open up the map and view the uncaptured points + the name of the map and game type

This discussion has been closed.