ePrivacy and GPDR Cookie Consent by Cookie Consent Skip to content

Constant computer freezing/crashing since latest patch

sssovietsssoviet Member Posts: 1 Civilian

Since the latest graphics overhaul update I've been experiencing constant crashes, where I'm unable to ctrl+atl+del and the only way to end is to hard reset my machine. No error messages are present, but looking through SquadGame.log's I'm usually seeing the following at the end of the file:

[2022.03.26-04.23.10:303][547]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s) (ErrorCode 00000001)

My System Specs are as follows:

Intel Core i7 9700K (not overclocked)

NVIDIA GeForce GTX 1070 (not overclocked)

Asus ROG STRIX Z390-E GAMING

16 GB DDR4 RAM

Running the game from a Samsung 850 EVO

Looking at Windows dump files I see the following:

Crash dump file: C:\Windows\Minidump\032522-7921-01.dmp (Minidump)  

Bugcheck code: 0x116(0xFFFFB401CB2B8010, 0xFFFFF8049A0BE0C0, 0xFFFFFFFFC000009A, 0x4) 

Bugcheck name: VIDEO_TDR_ERROR 

Driver or module in which error occurred: nvlddmkm.sys (nvlddmkm+0xE2E0C0) 

File path:

C:\Windows\System32\DriverStore\FileRepository\nv_dispsig.inf_amd64_25c7f90bc50ef14d\nvlddmkm.sys 

Description: NVIDIA Windows Kernel Mode Driver, Version 512.15  

Product: NVIDIA Windows Kernel Mode Driver, Version 512.15  

Company: NVIDIA Corporation 

Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed.  

Analysis: This is a video related crash. A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: 

nvlddmkm.sys (NVIDIA Windows Kernel Mode Driver, Version 512.15 , NVIDIA Corporation).

I've completely reformatted my machine so I could start fresh which hasn't helped.

I did a bit of googling around on the LogD2d11RHI error and ended up trying to disable TdrDelay which has helped slightly but still getting crashing, just not as often.

I've also tried running the game with -dx12 launch params to see if that may help, but still get the crash. So, I am at a loss of what to try next. Other games run fine, and it's only Squad giving me troubles sadly.

Any help is appreciated, thanks in advance!

Sign In or Register to comment.