ePrivacy and GPDR Cookie Consent by Cookie Consent Skip to content

V2.14 Issues

OWI_PixieOWI_Pixie United KingdomMember Posts: 36 Dev

V2.14 is now live, please report new issues here using the following format:


Bug Report Template:

  • Version: x.x (check on the main menu, bottom left)
  • Type: Map- the name of the map/Gameplay/Asset/Sound/Visual/Other bug
  • Description: Describe in detail the issue. 
  • Screenshots/Video: Please include a screenshot if needed (and youtube/streamable video link if necessary)
  • Reproduction steps: how to reliably reproduce this bug (make sure it's reproducible in an online server)

  • Any Exploit Bugs that are game-breaking should be sent via https://offworldindustries.zendesk.com/hc/en-us 

  • Please do not report bugs from Offline Testing Range.


Known Issues / Troubleshooting

  • If you are still experiencing performance issues after updating to v2.13, be sure to go to Settings -> “CLEAR CACHE”.
  • If after the v2.14 Patch release you still have performance issues, try experimenting with the Graphics settings menu. Settings that have the biggest performance impact will be Shadow Quality and Tessellation. We believe that the Medium preset is the best compromise between visual quality and performance for most players. 
  • If you are playing on Low Preset and are bothered by excessive flickering/dithering on shadows, foliage, and road shoulders, try setting Anti-Aliasing quality to Medium or above, and increase the sample size to 8 or more. This can decrease the issue with minimal performance impact compared to the Low preset. 
  • On Anvil, Chora, and Mutaha a specific tree type will show a line into the sky at certain ranges.

Comments

  • Tominator8000Tominator8000 Member Posts: 1 Civilian

    I think version 2.14 updated today but cant get passed the loading screen

    no map

    squad crashes on intial loading of the game

    tried to screen cap with print screen but got a paste of the text from the error message

    happens every time i load squad


    txt from error

    Assertion failed: !GEventDrivenLoaderEnabled || LoadPhase > ELoadPhase::WaitingForHeader [File:C:/buildWork/482dc7ffae9b9a8a/UnrealEngine/Engine/Source/Runtime/CoreUObject/Private/Serialization/AsyncLoading.cpp] [Line: 7804]




    0x00007ffbf2764f69 KERNELBASE.dll!UnknownFunction []

    0x00007ff70e5d0507 SquadGame.exe!UnknownFunction []

    0x00007ff70e5d24ec SquadGame.exe!UnknownFunction []

    0x00007ff70e5969fa SquadGame.exe!UnknownFunction []

    0x00007ff70e5424e3 SquadGame.exe!UnknownFunction []

    0x00007ff70e542a50 SquadGame.exe!UnknownFunction []

    0x00007ff70e6224c4 SquadGame.exe!UnknownFunction []

    0x00007ff70e6222eb SquadGame.exe!UnknownFunction []

    0x00007ff70e615dfe SquadGame.exe!UnknownFunction []

    0x00007ff70e6213db SquadGame.exe!UnknownFunction []

    0x00007ff70e63ff66 SquadGame.exe!UnknownFunction []

    0x00007ff70e62f913 SquadGame.exe!UnknownFunction []

    0x00007ff70e64033d SquadGame.exe!UnknownFunction []

    0x00007ff70e63a6da SquadGame.exe!UnknownFunction []

    0x00007ff70e5e2bfb SquadGame.exe!UnknownFunction []

    0x00007ff70e5dc92c SquadGame.exe!UnknownFunction []

    0x00007ffbf3307034 KERNEL32.DLL!UnknownFunction []

    0x00007ffbf4ba2651 ntdll.dll!UnknownFunction []


    Crash in runnable thread FAsyncLoadingThread

  • Spartan-463Spartan-463 Member Posts: 1 Civilian

    Version: 2.14.0.77728.88-4.23.1

    Type: Skorpo - Visual Bug (Unknown if its map specific)

    Description: Client side fog that would clear up as you went to a higher altitude. At sea level fog so thick can't see your own gun, however can see HAB and player tags.

    Screenshots/Video: 4x screenshots at different altitudes. Can upload video if needed.

    Reproduction steps: Spawn on HAB. Spawning on a higher mtn top HAB and walking down the hill will show the fog "Thicken"

    Fix: Clearing cache from settings did not fix, however verifying game files from steam did fix the issue.

    Besides that I'm seeing a noticeable improvement in performance, thanks devs!

  • OWI_PixieOWI_Pixie United KingdomMember Posts: 36 Dev

    Thank you guys, I have share both issues with the team :)

  • OWI_PixieOWI_Pixie United KingdomMember Posts: 36 Dev

    @Spartan-463 are you able to reproduce the issue at all?

Sign In or Register to comment.