ePrivacy and GPDR Cookie Consent by Cookie Consent Skip to content

Squad 4.3 Issue Reporting

OWI_IcareOWI_Icare Posts: 16 Moderator

Please report new issues with the v4.3 update here using the following format:

Bug Report Template:

  • Version: x.x (check on the main menu, bottom left)
  • Type: Map- the name of the map/Gameplay/Asset/Sound/Visual/Other bug
  • Description: Describe in detail the issue.
  • Screenshots/Video: Please include a screenshot of the issue and/or minimap location if applicable (and youtube/streamable video link if necessary)
  • Reproduction steps: how to reliably reproduce this bug (make sure it's reproducible in an online server, rather than in offline mode)
  • Any Exploit Bugs that are game-breaking should be sent via https://offworldindustries.zendesk.com/hc/en-us
  • Please do not report bugs from the Offline Testing Range.


  • LehmannADLehmannAD Member Posts: 2 Civilian

    Version: 4.3

    Description:i run an Ultrawide 5120x1440p before update i was getting 130-160 fps. since the new update now i get 3, and my GPU is maxed out.

  • Red.Red. Member Posts: 1 Civilian


    Map: -

    Description: On 4k resolution (3840x2160) performance dropped from 120+ FPS to 41 FPS in the server browser and 55 FPS in the graphics menu. Essentially I confirm what the user above me reported, however for native 4k rather than ultra wide resolution. My GPU seems to be very busy as well.

    Reproduction steps: Set up a measuring software, e.g. afterburner. Launch client. Set resolution to 4k (assuming a monitor which supports this resolution is available, otherwise GPU may scale back due to recognizing the output signal). Measure FPS.

    This was not the case after the last update and is something that is introduced with this release. Frames stabilize in-game.


    Ryzen 7 5800X3D

    AMD 6700XT

    16 GB RAM, XMP enabled

    AMD SAM compatible mainboard with SAM enabled

    Windows 11

    1TB M2 SSD

    LG QLED 55'' 4k TV with HDR enabled

  • EcchiRevengeEcchiRevenge Member Posts: 532 ★★
    edited March 15

    Literally not possible to load into anything that has militia or reworked manic5 on a fresh install.

  • Dani3lDani3l Member Posts: 185 ★★
    edited March 15
    • Version:
    • Type: Visual
    • Description: Militia Light AT kit visual bug
    • Screenshots: attached below
    • Reproduction steps: Select Light AT in Militia team (AKS-74 kit), hold freelook key and move mouse left all the way.

  • sergelouie6sergelouie6 Member Posts: 1 Civilian
    edited March 16


    Type: Other bug (Find Match)


    Search Preference: Default (Any + Multi Choice)

    Server Location: Singapore, SEA Region

    Player Location: Philippines, SEA Region

    Server Name: [PH ★ SEA] rallypointph.com・24/7・VIP Rewards・RPP

    This is not happening with our server only.

    The issue I am encountering when using the Find Match function, is that it doesn't recommend our server and only recommends our server on rare instances.

    This rare instance is when the Elapsed Time when browsing a server takes 2-3 or more seconds to show results but when the elapsed time is between 0-2 seconds our server never shows.

    Another rare instance is I had to refresh the server browser until it slowly loads, when the server browser slowly loads then the Elapsed Time of the Find Match will take longer to load, and our server is recommended.

    It seems unfair this way since in my perspective, our server has the lowest latency in my end, but it was never recommended in Find Match when the Elapsed Time is below 2-3 seconds.

    Note: This is not happening with our server only. We can see in the video that the English+Arabic server and HK server is only recommended too when the elapsed time is more than 2-3 seconds. Also note that our server in the Server Browser has a little delay before it shows up the same with the English+Arabic server and HK server.

    My hunch is that if the elapsed time is below 3 seconds, it only recommends those TH and Warnimals server since it didn't have enough time to load the other servers as well that fits the criteria.

    My suggestion would be making the search a little bit longer before recommending a server. This is unfair to servers who has query problems in the server browser.


    0:00 - Elapsed Time is below 2-3 seconds ⬇️

    0:06 - Elapsed Time is above 2-3 seconds ⬆️

    0:14 - Elapsed Time is below 2-3 seconds ⬇️

    0:23 - Elapsed Time is above 2-3 seconds ⬆️

    0:30 - Server shows lowest pings in server browser

    0:49 - Elapsed Time is below 2-3 seconds ⬇️

    Screenshots/Video: youtu.be/of4zgRwwY9I

    Reproduction steps:

    1. Keep clicking Find Match; or

    2. Go to the server browser and refresh it many times, once it loads slowly go to Find Match. Other servers will now be recommended

  • LehmannADLehmannAD Member Posts: 2 Civilian

    I have discovered this error only happens on the menu, when i get into a game my fps returns to normal.

  • Sprinkle The DutchSprinkle The Dutch Member Posts: 1 Civilian
    • Version: 4.3
    • Description: When in game mouse is only able to move on the y-axis, no x-axis movement possible since the update

    Reproduction steps: Restarted game and joined a second server with no change

  • Dani3lDani3l Member Posts: 185 ★★
    • Version:
    • Type: Other bug
    • Description: "Find match" feature regularly displays full servers with many players in queue, lacking a setting to not display full servers.
    • Screenshot: see the lower screenshot below.
    • Reproduction steps: use thee settings as shown in this screenshot:

  • __jakes__jakes Member Posts: 1 Civilian

    Bug Report Template:

    • Version: Squad V4.3.0.117646.399-4.27.2-SHIPPIING (SEE SCREESNSHOT)
    • Type: Gameplay, all maps, all assets
    • Description: No x-axis movement of the mouse within the game. Y-axis is fine in both regular and inverted modes. This happens for all maps, all assets, even training range. Tested multiple mice. Originally noticed on Logitech G305 which was definitely working prior to this last upadte, now not working. Issue exists with logitech, corded mice, even the touchpad. The mice work normally from within the all the UI screens, it is only upon deployment that I lose x-axis completely.

  • DocwaggonDocwaggon Member Posts: 4 Civilian

    game crashes at startup after the 2nd loading screen

    Version: x.x (check on the main menu, bottom left) => can't access main menue but Steam Library says : Build ID 10765296 from 19.03.2023, game is kept updated automatically

    game crashes after the second loading screen (smaller picture, gun pointing to the right)

    system : win7 64 bit, all updates

    gpu : nvidia geforce gtx1660 super, driver : 474.11 = the latest driver

    cleared cache, rebooted, => still crashes

    crash report :



    Fatal error: [File:C:/buildWork/482dc7ffae9b9a8a/UnrealEngine/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11Util.cpp] [Line: 258] Direct3DDevice->CreateComputeShader((void*)CodePtr, CodeSize, nullptr, Shader->Resource.GetInitReference()) failed at C:/buildWork/482dc7ffae9b9a8a/UnrealEngine/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11Shaders.cpp:356 with error E_INVALIDARG




















  • SuperPapito16SuperPapito16 Member Posts: 1 Civilian
    • Version: 4.3.1
    • Type: Server list and browser not showing some servers.
    • Description: The server browser seems to be bugged, it does not show consistently all the servers and some are simply not there, then after a while they might appear, or they might not. Every time I want to search for a server, even in my list of favorites, they might or might not be there, sometimes the game just does not show them in my list, at all, even when I know the server is active because my friends are playing in it. Sometimes it is me who is playing in a seerver and my friends cannot find it in their server list nor with the browser. It has becvome a more and more recurring issue that prevents people to join specific servers and commuinities. I thjought it was a problem with my game files so I tried to fix that on Steam, but the problem was still there, and when I realized that my friends also have this issue I realized that it must be the server browser and the UI that are bugged.
    • I would really like some insights on this because I do not know what to do, this issue did not use to be like this before. This is a really concerning issue because people do not like to play just on any seerver, they go to thje communities they are part of, so if they cannot fin it on their server list nor with the server browser, it is a very frustrating issue.

    Thanks to whoever might read this and know something about it, I appreciate it.

  • RiccoShayeRiccoShaye Member Posts: 3 Civilian

    I am having a similar issue except I can only see 1 server


  • STUPID_PERSONSTUPID_PERSON Member Posts: 1 Civilian
    edited April 16
    • Version: v4.3.1.119030.406-4.27.2
    • Type: Gameplay
    • Description: Keep getting disconnected from servers after about 15 or 20 minutes of gameplay while receiving the message: "cannot join an anti-cheat server without a valid steam connection to eac". The game is literally unplayable for me atm. I have already tried every single solution you can imagine out there. Really frustrating since i have only spent like 60 hours into it and the game is absolutely amazing.
    • Screenshots/Video: attached below
    • Reproduction steps: spend 15 or 20 minutes into any server and get kicked due to easyanticheat connection failure.

    Any help would be appreciated.

Sign In or Register to comment.