ePrivacy and GPDR Cookie Consent by Cookie Consent Skip to content

Resolution Issue @ 5120x1440

anticlimactic1anticlimactic1 Member Posts: 1 Civilian
edited February 8 in Game Support

Not sure if I am the only one having issues at this resolution...

I run a 49" ultra wide Samsung Od 9 with a EVGA 3080Ti, 64G DDR4, SSDx2. etc etc.

I have my Squad native res. set to 5120x1440. Graphics settings I run at min so I can see things.

When I launch game, it auto adjusts my resolution to a smaller res. I double tap Start key (thru a lot of trial/error) and this apparently resets the games auto adjustment to my set 5120x1440 resolution. It fixes it, but temporarily. It does it again when I join into a server once I am connected. Again when I click which team I want to join, again when I click to join a squad, and randomly throughout playing if I am trying to place enemy markings on the map. Placing the markings... I can right click on the map to bring up the options normally (enemy vics, or class of infantry etc), the auto adjustment happens as I click on the option that I want to place as a marking (ie. red helmet).

This is a game specific bug. Squad runs great max graphics settings, but this bug has happened since I bought the game. Maybe it is not as common as I thought?

Edit - Squad runs great max graphics settings, but this bug has always been there no matter the settings, and it's happened since I bought the game.

Sign In or Register to comment.