ePrivacy and GPDR Cookie Consent by Cookie Consent Skip to content

Unable to load Jensen's range level or layers - What am I missing?

TheMidnightNarwhalTheMidnightNarwhal Member Posts: 3 Civilian

I've been testing my server and I'm really stumped. We are just making a Jensen's range server for our community and for whatever reason I am completely unable to load the map. I tried setting the map in the level CFG, I tried setting the layers in the layer CFG, I removed everything in the excluded, tried both level modes in the main CFG file to make sure, I even tried to use the admin command to force change to it and nothing happens. If I force change another one it works though.

What could I be doing wrong or missing here?


  • TheMidnightNarwhalTheMidnightNarwhal Member Posts: 3 Civilian
    edited January 9

    Did this post a bit to quick, was able to resolve the issue and got help on Discord. The JensensRange was still on the exclusion for the levels and that was preventing it despite my server being on layer mode.

Sign In or Register to comment.