Jump to content
Sign in to follow this  
Soldierism

FPS drops when players use VOIP?

Recommended Posts

I've got a gtx 720 and AMD FX 4300 

 

Comfortably enough i can average out at around 30 fps universally on all maps. My only issue is when my squad mates use the radio, my fps will drop to nil, and the voice is cut in and out as if they're repeatedly tapping the key to talk. This goes on until they're done talking, and then my fps returns to its normal rate. This happens every time i'm in a squad, every time i play, making the game virtually impossible to operate.

 

Im figuring this is another AMD quirk, but i haven't seen anyone else bring up the voip issue so... here we are.

 

Also this only happens over the radio. Proximity chat works just fine :)

Share this post


Link to post
Share on other sites

try turning the radio filter off, im not sure how, but its been mentioned previously. have a search for audio fix 

Share this post


Link to post
Share on other sites
Guest Sm0uuu

same issue... when i hear squadvoice i have like 1 fps without voicechat i have constant fps and ping.
looks like an amd problem, my friends with intel cpu doest have any drops. is there any fix for? i like this game very much but its not playable for me in squad because of the lags :(

 

 

Share this post


Link to post
Share on other sites
Guest Supercereal4

This is an unreal engine 4 issue with AMD. Apparently voip causes a bottleneck and there's not a lot that the squad team can do about it but wait for a new iteration of the engine from Epic. I'd bring up the issue with them to see how the fix is coming along.

Share this post


Link to post
Share on other sites

So I USED to have the same issues guys.  Obviously its AMD or its Unreal Engine, the problem is, different fixes for everyone.  I simply turned off the radio filter option in game, then went ahead and SWITCHED FROM STEREO to Dolby Digital 7.1 Surround.  That fixed it for me.  Below I will link the thread I did about a week or so ago.  This has a couple of fixes for you.  Remember, when running squad and trying to troubleshoot what will work for you, make sure you turn off all external applications that you do not need!  No teamspeak, no spotify or anything else.  Just run squad after you try every fix!  Once you realize what is causing the issue hopefully you can go back to opening your programs.  I know some people cant be running on 5.1 or 7.1 Dolby Digital, others cant have TS open, some like me have had to go from stereo to DDS.  Make sure to turn the RADIO FILTER off no matter what.  I am not to sold yet on who is to blame, because other games with Unreal Engine work fine for me.  I am not sold its only AMD because I have a buddy who is all intel and had some issues.  Its Alpha guys, we need to continue to trouble shoot to give the devs a smaller possible target location for this issue.

http://forums.joinsquad.com/topic/8389-voip-unplayable/     Check that forum page out and best of luck!

Share this post


Link to post
Share on other sites

So I USED to have the same issues guys.  Obviously its AMD or its Unreal Engine, the problem is, different fixes for everyone.  I simply turned off the radio filter option in game, then went ahead and SWITCHED FROM STEREO to Dolby Digital 7.1 Surround.  That fixed it for me.  Below I will link the thread I did about a week or so ago.  This has a couple of fixes for you.  Remember, when running squad and trying to troubleshoot what will work for you, make sure you turn off all external applications that you do not need!  No teamspeak, no spotify or anything else.  Just run squad after you try every fix!  Once you realize what is causing the issue hopefully you can go back to opening your programs.  I know some people cant be running on 5.1 or 7.1 Dolby Digital, others cant have TS open, some like me have had to go from stereo to DDS.  Make sure to turn the RADIO FILTER off no matter what.  I am not to sold yet on who is to blame, because other games with Unreal Engine work fine for me.  I am not sold its only AMD because I have a buddy who is all intel and had some issues.  Its Alpha guys, we need to continue to trouble shoot to give the devs a smaller possible target location for this issue.

http://forums.joinsquad.com/topic/8389-voip-unplayable/     Check that forum page out and best of luck!

 

try turning the radio filter off, im not sure how, but its been mentioned previously. have a search for audio fix 

 

 

 
Turning off the radio filter helped, BIG time  :D I still get a quick studder when someone starts to talk, but other than that, everything else is fine, THANK SO MUCH!  :D

Share this post


Link to post
Share on other sites
Guest Wendu

With AMD FX 8120 Processors its not playable please do something, my frinds ars close to a Suicide if you not fix it.

Share this post


Link to post
Share on other sites
Guest beanskins

Can confirm AMD issues  post 4.0 patch as well.

 

Windows 7 (64-bit)

AMD FX-8120 Eight Core-Processor,  3100 Mhz

16 gb RAM

NVIDIA GTX 670

 

The game ran far better for me, as in no lag, before this patch rolled in.

Share this post


Link to post
Share on other sites
Guest Poppy Police

Same here was fine before patch. Radio filter doesn't help.

amd 8320

r9 280x

8 gigs

windows 10 64

 

Share this post


Link to post
Share on other sites
Guest GSajer

:mellow:

 

The removal of the two .uasset files DOES solve the problem.  Sadly, the RadioVoice feature was a good immersion element.  I hope this issue can be resolved to allow us to use it.

Share this post


Link to post
Share on other sites

Does fix it however anyone that pressed the audio key WILL put my frames to 2 for the first millisecond of their audio.

Share this post


Link to post
Share on other sites

Another thing you guys still experiencing the issue is delete RadioVoice.uasset

 

http://forums.joinsquad.com/topic/11408-possible-workaround-for-voip-stutterlag-help-needed-testing/


Does fix it however anyone that pressed the audio key WILL put my frames to 2 for the first millisecond of their audio.

Try deleting RadioVoice.uasset

 

http://forums.joinsquad.com/topic/11408-possible-workaround-for-voip-stutterlag-help-needed-testing/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×