IrOnTaXi

Fools Road Feedback - Bugs and Issues (no theories, ideas or opinions)

147 posts in this topic

Haven't been able to verify this yet, but have heard from one of my members that Fools Road has an issue. 

 

 

 

 

I'll be verifying this shortly (just waiting to get the admin sorted out again).

Confirmed. Russians have a base spawn at both home base (down south) but also at Hilltop Encampment.

 

https://imgur.com/mSLK4Kk

Share this post


Link to post
Share on other sites

Confirmed. Russians have a base spawn at both home base (down south) but also at Hilltop Encampment.

 

https://imgur.com/mSLK4Kk

 

I came here to report this. My squad and I shameless used this to capture that flag. The respawn is instantaneous.

OTHER BUG

You can place as many radios down as Russians and you don't need points to deploy FOB stuff

 

BHElCf9.jpg

Share this post


Link to post
Share on other sites

I came here to report this. My squad and I shameless used this to capture that flag. The respawn is instantaneous.

OTHER BUG

You can place as many radios down as Russians and you don't need points to deploy FOB stuff

 

BHElCf9.jpg

 

If I capture all those FOBs as Militia is that an instawin?

Share this post


Link to post
Share on other sites

If I capture all those FOBs as Militia is that an instawin?

 

Probably yes, but we had a instant respawn right next to that building! Even if they tried to get there they would have to face the entire russian team respawning all the time.  

Share this post


Link to post
Share on other sites

Probably yes, but we had a instant respawn right next to that building! Even if they tried to get there they would have to face the entire russian team respawning all the time.  

 

Grenades, RPG & RPK for the drawnoutwin then. 

Share this post


Link to post
Share on other sites

Couple of issues here.

 

1: building a FOB in the far northwest bunker (near B2), at the very end of the underground tunnel, can cause you to spawn underground (as in, IN the ground itself).

 

2: a metal ladder on the western side of the southwestern building of Hilltop Encampment is not climbable.

 

3: I have some balance concerns regarding the distances between the bases and first&last objectives. For the Militia faction, it is possible to run all the way up to Russia's first capture point and arrive there maybe 10 to 15 seconds after the Russians reach the edge of it. Militia can be pretty much at the foot of that hill by the time of first contact. Since that is Russia's very first capping point, this could cause balance issues if they can be denied their first cap right at the start of the game relatively easily.

http://imgur.com/UoVAFmA

Share this post


Link to post
Share on other sites

RP placed on the crest of dirt slope sunk into the map. First player to spawn in fell to his death from the sky. Strange glitch?

2016-02-06_00001.jpg

Share this post


Link to post
Share on other sites

On Fool's Road 2 the Coal Pile at the Russian Main Base at C10 makes my frames drop from 60 to 26 when looking at it. It doesn't matter which graphics setting I choose, FPS remain the same.

Would've added a screenshot but the internal capture function doesn't display FPS and Fraps and Afterburner doesn't work at all for some reason.

Share this post


Link to post
Share on other sites

Has the no bleed on Fools Road 1 been corrected? I've had to 'end' a few matches as my team has capped out the other team within 20-30 minutes.

Share this post


Link to post
Share on other sites

now i got it  -_-  - anyway. got stuck at that tree (happens on more trees in fool road 1,2 OP first light.. this time i was most likely invisible... i got stuck there and after minutes a enemy squad went by and i got them so easily that i consider that nobody could see me. maybe some sort of glitch.

 

201602140000kdyecm75i2.jpg

Share this post


Link to post
Share on other sites
On 2016-02-08 at 2:18 AM, langpascal said:

On Fool's Road 2 the Coal Pile at the Russian Main Base at C10 makes my frames drop from 60 to 26 when looking at it. It doesn't matter which graphics setting I choose, FPS remain the same.

Would've added a screenshot but the internal capture function doesn't display FPS and Fraps and Afterburner doesn't work at all for some reason.

qtqCXrA.jpg

The piles of coal kills your fps (maybe overly detailed shadows, amount of ambient occlusion or heavy tessellation...) which also happens on Operation First Light.

Share this post


Link to post
Share on other sites

Floater tree and exposed corner fence.

2016-03-05_00002.jpg

2016-03-05_00003.jpg

Share this post


Link to post
Share on other sites

Had to kick someone yesterday. Had someone laying down in the tunnels on Hill Top Estate (Fools Road 1 and 2) and they were shooting through the walls at the guys on the road to the NE of the objective. I went in on an empty server and was barely able to replicate it. It was hard as you had to get things just right while prone to see through the wall. But it was possible to do on a regular basis.

Edited by Ti0mat

Share this post


Link to post
Share on other sites

20160322193052bcquorea0x.jpg

since the update the map is full with that bug.. you can run through it but it blocks your vision

Share this post


Link to post
Share on other sites

20160322193040b8akq3i0ol.jpg

another example

 

graphic settings: 1920x1080 vsync on everything off or low except eye adaption

 

 

*******I GOT THE PROBLEM: VRAM ON LOW MAKES THIS.... ON MEDIUM AND IT IS LIKE NORMAL!!!

Edited by S0NNy

Share this post


Link to post
Share on other sites
53 minutes ago, S0NNy said:

20160322193040b8akq3i0ol.jpg

another example

 

graphic settings: 1920x1080 vsync on everything off or low except eye adaption

 

 

*******I GOT THE PROBLEM: VRAM ON LOW MAKES THIS.... ON MEDIUM AND IT IS LIKE NORMAL!!!

 

Seems that the low texture vram setting forces too low detail textures for terrain and it messes up all the underground structures.

Like said, this happens only with the 1gb texture vram (low) setting on. Set the Texture vram setting to 2gb (medium) or higher for temporary fix at least.

Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now