Jump to content

Recommended Posts

Hello I have some how de-activated my run key in the game. Binding keys isn't working either. Any ideas?

Cause this happend in my first match an it sucks walking the entire map.

 

 

...maybe a default controls button could be added later on :D

Share this post


Link to post
Share on other sites

sometimes when you alt tab from the game and come back your run key wont work.. easy solution is to press esc and then esc again (open the menu and resume game)

and it fix itself.

unless you keybind it to a something weird I have no clue about...

but hopefully you just had the alt tab lil "bug".

Share this post


Link to post
Share on other sites

Also, should you need to reset all settings, delete the Squad configuration folder - it will be recreated when you restart Squad.

 

C:\Users\<username>\AppData\Local\Squad

Share this post


Link to post
Share on other sites

dont know how it happend but it doesnt work. i cant find it through the path you showed me.

 

You probably don't see the folder, but it's there. You need to set Windows to show "hidden system folders" to you. How to do it, you find here.

 

<username> is your PC username at home.

Share this post


Link to post
Share on other sites

I managed to get my run key working by switching it with the default walk key. It never worked before but hey, it works now :D.

Still think the default setting button would be nice.

I would like to say thank you for your help "Usgu" & "Cky". You were able to reply fairly quickly.

Respect & Love from Canada!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×