smo0ths

Performance tweaks for extra FPS.

581 posts in this topic

This is my attempts at helping optimize the game. I'll update this thread as time goes on and i learn more about the engine. I just want everyone to have the best fps they can without messing with the game and helping devs out with the game, thanks.

 

Launch options:  -sm4 (same as -d3d10, results vary)

 

Download: UE4PakUnpacker.exe (941,568 bytes) (you need to find the download link from google)

 

Unpack: pakchunk0-WindowsNoEditor.pak

 

Found in:
Windows key + R: %SystemDrive%/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Content/Paks/

 

Now you can open up DefaultEngine.ini:
Windows key + R: %SystemDrive%/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Config/DefaultEngine.ini

 

Find and Edit these commands are already in the file:
MaxChannels=64  (Faster cpu's use 96 or default 128)
Turn off logging: Find: [Core.Log] Remove: LogAnalytics=log Add this: Global=off
r.GBufferFormat=0 ;

 

Find: Steam\steamapps\common\Squad\Squad\Config\DefaultEngine.ini
Windows key + R: %SystemDrive%/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Config/DefaultEngine.ini

 

Copy and Paste under [systemSettings] (screen shot)

 

; VIEWDISTANCE
r.SkeletalMeshLODBias=1.5
r.ViewDistanceScale=0.4
r.MipMapLODBias=0
; SHADOW  
r.LightFunctionQuality=0
r.ShadowQuality=0
r.Shadow.CSM.MaxCascades=0
r.Shadow.MaxResolution=0
r.Shadow.RadiusThreshold=0
r.Shadow.DistanceScale=0
r.Shadow.CSM.TransitionScale=0
r.DistanceFieldShadowing=0
r.DistanceFieldAO=0
r.AllowLandscapeShadows=0
; POSTPROCESS
r.MotionBlurQuality=0
r.AmbientOcclusionMipLevelFactor=0
r.AmbientOcclusionMaxQuality=0
r.AmbientOcclusionLevels=0
r.AmbientOcclusionRadiusScale=0
r.DepthOfFieldQuality=0
r.RenderTargetPoolMin=300
r.LensFlareQuality=0
r.SceneColorFringeQuality=0
r.EyeAdaptationQuality=0
r.BloomQuality=0
r.FastBlurThreshold=0
r.Upscale.Quality=0
r.Tonemapper.GrainQuantization=0
r.LightShaftQuality=0
r.Filter.SizeScale=0
r.Tonemapper.Quality=2
; TEXTURE
r.Streaming.MipBias=2  
r.MaxAnisotropy=0
;r.Streaming.LimitPoolSizeToVRAM=0 ; nul
;r.Streaming.PoolSize=1024 ; nul
; EFFECTS
r.TranslucencyLightingVolumeDim=16
r.RefractionQuality=0
r.SSR.Quality=0
r.SceneColorFormat=2  
r.DetailMode=0
r.TranslucencyVolumeBlur=0
r.MaterialQualityLevel=0
r.SSS.Scale=0
r.SSS.SampleSet=0
r.SSS.Quality=0
r.SSS.HalfRes=1
r.EmitterSpawnRateScale=0
r.DefaultFeature.AutoExposure=0
r.ParticleMinTimeBetweenTicks=33
r.ParticleLightQuality=0
; FOLIAGE
foliage.DensityScale=0.6
grass.DensityScale=0.6
grass.MaxUpdateFrequency=10
foliage.DiscardDataOnLoad=1
grass.DiscardDataOnLoad=1
; EXTRA
r.ReflectionEnvironment=0  
r.TiledDeferredShading=0  
r.Decal.FadeScreenSizeMult=0
r.SkeletalMeshLODRadiusScale=0.25
t.MaxFPS=400
; END


Set in-game graphics settings to medium to get FXAA/TXAA to work when you want to change them on or off.

Updated for Squad v9

Verify game cache in steam to remove the edits.

Delete ( Windows key + R: %localappdata%/Squad/ ) can cause conflicts. (in-game now)

The above is for max fps, below for more configs and stuff.

 

 

Skip intro video:

 

Windows key + R: %SystemDrive%/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Config/DefaultGame.ini
Add a ; in front of the command below:
;+StartupMovies=squad_intro_movie


My config:

 

; VIEWDISTANCE
r.SkeletalMeshLODBias=0
r.ViewDistanceScale=0.4
r.MipMapLODBias=0
; SHADOW
r.LightFunctionQuality=1
r.ShadowQuality=3
r.Shadow.CSM.MaxCascades=3
r.Shadow.MaxResolution=4096
r.Shadow.RadiusThreshold=0.03
r.Shadow.DistanceScale=0.45
r.Shadow.CSM.TransitionScale=0.8
r.DistanceFieldShadowing=0
r.DistanceFieldAO=0
r.AllowLandscapeShadows=0
; POSTPROCESS
r.MotionBlurQuality=0
;r.AmbientOcclusionMipLevelFactor=0
;r.AmbientOcclusionMaxQuality=0
;r.AmbientOcclusionLevels=0
;r.AmbientOcclusionRadiusScale=0
r.DepthOfFieldQuality=0
r.RenderTargetPoolMin=300
r.LensFlareQuality=2
r.SceneColorFringeQuality=1
r.EyeAdaptationQuality=0
r.BloomQuality=1
r.FastBlurThreshold=0
r.Upscale.Quality=0
r.Tonemapper.GrainQuantization=0
r.LightShaftQuality=1
r.Filter.SizeScale=1
r.Tonemapper.Quality=2
; TEXTURE
r.Streaming.MipBias=0
r.MaxAnisotropy=8
;r.Streaming.LimitPoolSizeToVRAM=1 ; nul
;r.Streaming.PoolSize=6144 ; nul
; EFFECTS
r.TranslucencyLightingVolumeDim=64
r.RefractionQuality=0
r.SSR.Quality=0
r.SceneColorFormat=3
r.DetailMode=0
r.TranslucencyVolumeBlur=0
r.MaterialQualityLevel=1
r.SSS.Scale=0
r.SSS.SampleSet=0
r.SSS.Quality=0
r.SSS.HalfRes=1
r.EmitterSpawnRateScale=1
r.DefaultFeature.AutoExposure=0
r.ParticleMinTimeBetweenTicks=8
r.ParticleLightQuality=2
; FOLIAGE
foliage.DensityScale=0.6
grass.DensityScale=0.6
grass.MaxUpdateFrequency=10
foliage.DiscardDataOnLoad=1
grass.DiscardDataOnLoad=1
; EXTRA
r.ReflectionEnvironment=0
;r.TiledDeferredShading=0
r.SceneColorFringe.Max=0.35
r.Decal.FadeScreenSizeMult=0
t.MaxFPS=400
; END

 

 

 

 

 

 

 

 

 

Below was for for v8:

 

 

 

Launch options:  -sm4 (same as -d3d10, results vary)

 Find: Steam\steamapps\common\Squad\Squad\Config\DefaultEngine.ini
Windows key + R: %SystemDrive%/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Config/DefaultEngine.ini

 Copy and Paste under [systemSettings] (screen shot)

 

 

; VIEWDISTANCE
r.SkeletalMeshLODBias=1.5
r.ViewDistanceScale=0.4
; SHADOW  (Make a shadow config using my method below, or just use in-game changing since no shadows is in v8)
;r.LightFunctionQuality=0
;r.ShadowQuality=0
;r.Shadow.CSM.MaxCascades=0
;r.Shadow.MaxResolution=0
;r.Shadow.RadiusThreshold=0
;r.Shadow.DistanceScale=0
;r.Shadow.CSM.TransitionScale=0
;r.DistanceFieldShadowing=0
;r.DistanceFieldAO=0
;r.AllowLandscapeShadows=0
; POSTPROCESS
r.MotionBlurQuality=0
r.AmbientOcclusionMipLevelFactor=0
r.AmbientOcclusionMaxQuality=0
r.AmbientOcclusionLevels=0
r.AmbientOcclusionRadiusScale=0
r.DepthOfFieldQuality=0
r.RenderTargetPoolMin=300
r.LensFlareQuality=0
r.SceneColorFringeQuality=0
r.EyeAdaptationQuality=0
r.BloomQuality=0
r.FastBlurThreshold=0
r.Upscale.Quality=0
r.Tonemapper.GrainQuantization=0
r.LightShaftQuality=0
r.Filter.SizeScale=0
r.Tonemapper.Quality=2
; TEXTURE
r.Streaming.MipBias=2  ; Lowest is i believe 5
r.MaxAnisotropy=0
; EFFECTS
r.TranslucencyLightingVolumeDim=16
r.RefractionQuality=0
r.SSR.Quality=0
r.SceneColorFormat=2  ; Lowest is 1 but washes out color
r.DetailMode=0
r.TranslucencyVolumeBlur=0
r.MaterialQualityLevel=0
r.SSS.Scale=0
r.SSS.SampleSet=0
r.SSS.Quality=0
r.EmitterSpawnRateScale=0
r.DefaultFeature.AutoExposure=0
r.ParticleMinTimeBetweenTicks=33
r.ParticleLightQuality=0
; FOLIAGE
foliage.DensityScale=0.6
grass.DensityScale=0.6
; EXTRA
r.ReflectionEnvironment=0  ; If you use the TXAA mix types this will cause flickering textures, if you don't use those fps gain with this command
r.TiledDeferredShading=0  ; can make the game darker because the change this does to light reflections but fps gains when used
r.Decal.FadeScreenSizeMult=0
r.SkeletalMeshLODRadiusScale=0.25  ; Makes vehicles very low poly, prob. leave this out
; END

 

Find and Edit these commands are already in the file:

MaxChannels=64  (Faster cpu's use 96 or default 128)
Compat.UseDXT5NormalMaps=True
r.SeparateTranslucency=False
r.CustomDepth=0
r.GBufferFormat=0  (Uses less GPU bandwidth for minor performance gain depending on hardware)
r.EarlyZPass=0  (This command is in there twice, also test with r.EarlyZPass=3 as it will probably become default)

 
Updated for Squad v8~
Re-edit files after updates
Verify game cache in steam to remove the edits.
Delete ( Windows key + R: %localappdata%/Squad/ ) can cause conflicts.
The above is for max fps, below for more configs and stuff.

 
My config:

 

This is always changing, i'll update it (use what you like, my specs here)
I turn off logging and set my MaxChannels to 96 and set r.EarlyZPass=0
; VIEWDISTANCE
r.SkeletalMeshLODBias=0
r.ViewDistanceScale=0.4
; SHADOW
;r.LightFunctionQuality=1
;r.ShadowQuality=0
;r.Shadow.CSM.MaxCascades=0
;r.Shadow.MaxResolution=0
;r.Shadow.RadiusThreshold=0
;r.Shadow.DistanceScale=0
;r.Shadow.CSM.TransitionScale=0
;r.DistanceFieldShadowing=0
;r.DistanceFieldAO=0
;r.AllowLandscapeShadows=0
; POSTPROCESS
r.MotionBlurQuality=0
r.AmbientOcclusionMipLevelFactor=0
r.AmbientOcclusionMaxQuality=0
r.AmbientOcclusionLevels=0
r.AmbientOcclusionRadiusScale=0
r.DepthOfFieldQuality=0
r.RenderTargetPoolMin=400
r.LensFlareQuality=2
r.SceneColorFringeQuality=1
r.EyeAdaptationQuality=0
r.BloomQuality=1
r.FastBlurThreshold=0
r.Upscale.Quality=0
r.Tonemapper.GrainQuantization=0
r.LightShaftQuality=1
r.Filter.SizeScale=1
r.Tonemapper.Quality=2
; TEXTURE
r.Streaming.MipBias=0
r.MaxAnisotropy=8
; EFFECTS
r.TranslucencyLightingVolumeDim=64
r.RefractionQuality=0
r.SSR.Quality=0
r.SceneColorFormat=3
r.DetailMode=0
r.TranslucencyVolumeBlur=0
r.MaterialQualityLevel=1
r.SSS.Scale=0
r.SSS.SampleSet=0
r.SSS.Quality=0
r.EmitterSpawnRateScale=1
r.DefaultFeature.AutoExposure=0
r.ParticleMinTimeBetweenTicks=8
r.ParticleLightQuality=1
; FOLIAGE
foliage.DensityScale=0.6
grass.DensityScale=0.6
; EXTRA
r.SceneColorFringe.Max=0.3
r.Decal.FadeScreenSizeMult=0
; END

Ultra playable config:

 

; VIEWDISTANCE
r.SkeletalMeshLODBias=0
r.ViewDistanceScale=0.4
; SHADOW  ; use shadow config
;r.LightFunctionQuality=1
;r.ShadowQuality=3
;r.Shadow.CSM.MaxCascades=3
;r.Shadow.MaxResolution=4096
;r.Shadow.RadiusThreshold=0.03
;r.Shadow.DistanceScale=0.45
;r.Shadow.CSM.TransitionScale=0.8
;r.DistanceFieldShadowing=0
;r.DistanceFieldAO=0
;r.AllowLandscapeShadows=0
; POSTPROCESS
r.MotionBlurQuality=0
r.AmbientOcclusionMipLevelFactor=0
r.AmbientOcclusionMaxQuality=0
r.AmbientOcclusionLevels=0
r.AmbientOcclusionRadiusScale=0
r.DepthOfFieldQuality=2
r.RenderTargetPoolMin=400
r.LensFlareQuality=2
r.SceneColorFringeQuality=1
r.EyeAdaptationQuality=0
r.BloomQuality=1
r.FastBlurThreshold=0
r.Upscale.Quality=3
r.Tonemapper.GrainQuantization=1
r.LightShaftQuality=1
r.Filter.SizeScale=1
r.Tonemapper.Quality=5
; TEXTURE
r.Streaming.MipBias=0
r.MaxAnisotropy=16
; EFFECTS
r.TranslucencyLightingVolumeDim=128
r.RefractionQuality=2
r.SSR.Quality=3
r.SceneColorFormat=4
r.DetailMode=2
r.TranslucencyVolumeBlur=0
r.MaterialQualityLevel=1
r.SSS.Scale=0
r.SSS.SampleSet=0
r.SSS.Quality=0
r.EmitterSpawnRateScale=1
r.DefaultFeature.AutoExposure=0
r.ParticleMinTimeBetweenTicks=8
r.ParticleLightQuality=1
; FOLIAGE
foliage.DensityScale=0.6
grass.DensityScale=0.6
; EXTRA
r.SceneColorFringe.Max=0.3
; END

Change shadows in game:

 

Edit DefaultScalability.ini and BaseScalability.ini: ShadowQuality @ 0 @ 1 @ 2 @ 3 to whatever you like and you can change them in game

Windows key + R: %SystemDrive%/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Config/DefaultScalability.ini
Windows key + R: %SystemDrive%/Program Files (x86)/Steam/steamapps/common/Squad/Engine/Config/BaseScalability.ini

i use this....

DefaultScalability.ini:

[[email protected]]
r.LightFunctionQuality=0
r.ShadowQuality=0
r.Shadow.CSM.MaxCascades=0
r.Shadow.MaxResolution=512
r.Shadow.RadiusThreshold=0
r.Shadow.DistanceScale=0
r.Shadow.CSM.TransitionScale=0
r.DistanceFieldShadowing=0
r.DistanceFieldAO=0
r.AllowLandscapeShadows=0

[[email protected]]
r.LightFunctionQuality=1
r.ShadowQuality=0
r.Shadow.CSM.MaxCascades=0
r.Shadow.MaxResolution=512
r.Shadow.RadiusThreshold=0
r.Shadow.DistanceScale=0
r.Shadow.CSM.TransitionScale=0
r.DistanceFieldShadowing=0
r.DistanceFieldAO=0
r.AllowLandscapeShadows=0

[[email protected]]
r.LightFunctionQuality=1
r.ShadowQuality=3
r.Shadow.CSM.MaxCascades=3
r.Shadow.MaxResolution=2048
r.Shadow.RadiusThreshold=0.03
r.Shadow.DistanceScale=0.45
r.Shadow.CSM.TransitionScale=0.8
r.DistanceFieldShadowing=0
r.DistanceFieldAO=0
r.AllowLandscapeShadows=0

[[email protected]]
r.LightFunctionQuality=1
r.ShadowQuality=3
r.Shadow.CSM.MaxCascades=3
r.Shadow.MaxResolution=4096
r.Shadow.RadiusThreshold=0.03
r.Shadow.DistanceScale=0.45
r.Shadow.CSM.TransitionScale=0.8
r.DistanceFieldShadowing=0
r.DistanceFieldAO=0
r.AllowLandscapeShadows=0

BaseScalability.ini:

[[email protected]]
r.LightFunctionQuality=0
r.ShadowQuality=0
r.Shadow.CSM.MaxCascades=0
r.Shadow.MaxResolution=0
r.Shadow.RadiusThreshold=0
r.Shadow.DistanceScale=0
r.Shadow.CSM.TransitionScale=0
r.DistanceFieldShadowing=0
r.DistanceFieldAO=0
r.AllowLandscapeShadows=0

[[email protected]]
r.LightFunctionQuality=1
r.ShadowQuality=0
r.Shadow.CSM.MaxCascades=0
r.Shadow.MaxResolution=0
r.Shadow.RadiusThreshold=0
r.Shadow.DistanceScale=0
r.Shadow.CSM.TransitionScale=0
r.DistanceFieldShadowing=0
r.DistanceFieldAO=0
r.AllowLandscapeShadows=0

[[email protected]]
r.LightFunctionQuality=1
r.ShadowQuality=3
r.Shadow.CSM.MaxCascades=3
r.Shadow.MaxResolution=2048
r.Shadow.RadiusThreshold=0.03
r.Shadow.DistanceScale=0.45
r.Shadow.CSM.TransitionScale=0.8
r.DistanceFieldShadowing=0
r.DistanceFieldAO=0
r.AllowLandscapeShadows=0

[[email protected]]
r.LightFunctionQuality=1
r.ShadowQuality=3
r.Shadow.CSM.MaxCascades=3
r.Shadow.MaxResolution=4096
r.Shadow.RadiusThreshold=0.03
r.Shadow.DistanceScale=0.45
r.Shadow.CSM.TransitionScale=0.8
r.DistanceFieldShadowing=0
r.DistanceFieldAO=0
r.AllowLandscapeShadows=0

Extra:

 

r.SSR.MaxRoughness=1  ; r.SSR.Quality=3 uses roughness so use this MaxRoughness for best quality ScreenSpaceReflections
r.MaxAnisotropy=16  ; Max Anisotropic Filtering
r.PostProcessAAQuality=1  ; Add for lowest FXAA, haven't tested this in awhile
r.ReflectionEnvironment=0  ; removes extra reflective detail
r.Streaming.Boost=0  ; Will wash out textures a bit, leave this out if you like, minor performance gain depending on hardware
r.TranslucencyLightingVolumeDim=1  ; use 8 or 16 at the least, turning this down washes out the map a lot, test yourself
r.VirtualTexture=1 or 0  ; Test with or without r.VirtualTextureReducedMemory=1 for textures in virtual memory, test
r.CompileShadersForDevelopment=0  ; removes stuff not needed for players, test and let us know
r.OneFrameThreadLag=0  ; 0 reduces input lag cost fps, 1 rendering thread to lag one frame behind the game thread, test
ShowFlag.Decals=0  ; This should be allowed to be turned off, as of v6 it stopped working
t.MaxFPS=300  ; Set whatever max fps you want
r.Streaming.PoolSize=  ; Null command now the game defaults to using 70% of your vram
r.ForwardShading=True  ; used to be r.SimpleDynamicLighting=1 if supported right there's fps gains
r.FinishCurrentFrame=0  ; 0 is used in UnrealTournament, 1 will improve latency but slow down overall performance, now in game default
FX.MaxCPUParticlesPerEmitter=20  ; hardcoded to 1000~ now CPU intensive
FX.MaxGPUParticlesSpawnedPerFrame=0  ; Dirt particles hardcoded to 1,048,576~ needs more testing internally if its costing performance loss

Disable intro video:

 

Windows key + R: %SystemDrive%/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Config/DefaultGame.ini
Add a ; in front of the command below:
;+StartupMovies=squad_intro_movie

Load up any map to test:

 

Windows key + R: %SystemDrive%/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Config/DefaultGame.ini
Change: MainMenuMap=/Game/Maps/EntryMap
Example: MainMenuMap=/Game/Maps/Chora/Chora_AAS_v1

Turn off logging:

 

Windows key + R: %SystemDrive%/Program Files (x86)/Steam/steamapps/common/Squad/Squad/Config/DefaultEngine.ini
Find: [Core.Log]
Remove: LogAnalytics=log
Add this: global=off

For NVIDIA users in control panel change:

 

Maximum pre-rendered frames: 1  (test 2 3 4 yourself, lowest is said to have less input lag)
Multi/mixed gpu accel: Single display performance mode
Power management mode: Prefer max performance
Preferred refresh rate: Highest available
Texture filtering anisotropic sample optimization: On
Texture filtering quality: High performance
Vertical sync: Off

 
 

Edited by smo0ths

Share this post


Link to post
Share on other sites

hope it will work for those with issues..

luckly for me the game's running great.

Share this post


Link to post
Share on other sites

I remembered you talking about this in my squad yesterday. But I couldn't remember what exactly you did. Thanks for putting it in writing for my negligent brain functions.

Share this post


Link to post
Share on other sites
[systemSettings]

r.postprocessAAQuality=3  this is PPAA 0:off, 1:very low (faster FXAA), 2:low (FXAA), 3:medium (faster TemporalAA), 4:high (default TemporalAA), 5:very high, 6:max

I like 3, this is personal preference.

 

I still feel r.postprocessAAQuality=3 looks like a blurry mess.  Level 6 looks significantly better but I'd argue what SweetFX PPAA options (SMAA) is better.

 

Also, according to the doc here (https://docs.unrealengine.com/latest/INT/Engine/Performance/Scalability/ScalabilityReference/index.html#anti-aliasing), 0-6 is the scale for whatever AA method is selected (FXAA or TXAA).  So above 0-6 are for FXAA. I can't figure out how to switch to TXAA (temporal)

Share this post


Link to post
Share on other sites

Could you put a timestamp in the OP whenever you update the settings? Thanks in advance!

Share this post


Link to post
Share on other sites

@SandSukka 19 years of unreal development for ya :P

 

You would think they would have every single graphics option the engine can handle at our fingertips so we can on and off and stare at fps, I'm a optimization junky though. Maybe the unreal devs are so rich they dont really mind it.

 

@NickwithDaTrick aight

 

@everyone np guys we just want more fps

Share this post


Link to post
Share on other sites

I play on a crap system and I went from 25-35 average FPS to 45-50, thanks to these tweaks. Which is basically double. It's great.

Share this post


Link to post
Share on other sites

@SandSukka 19 years of unreal development for ya :P

You would think they would have every single graphics option the engine can handle at our fingertips so we can on and off and stare at fps, I'm a optimization junky though. Maybe the unreal devs are so rich they dont really mind it.

@NickwithDaTrick aight

@everyone np guys we just want more fps

So have you figured out how to enable Temporal AA?

Also one suggestion (my opinion). You might want to add a disclaimer that the tradeoff for FPS performance is sacrificing some of the graphical features that make the game look good. In other words performance vs quality. I say that because a some people are probably ignorant to that fact.

Share this post


Link to post
Share on other sites

@SandSukka try these

r.SSR.Temporal=?                                 Defines if we use the temporal smoothing for the screen space reflection, 0 is off (for debugging), 1 is on (default)
r.TemporalAASamples=?                       Number of jittered positions for temporal AA (4, 8=default, 16, 32, 64).
r.TemporalAASharpness=?                   Sharpness of temporal AA (0.0 = smoother, 1.0 = sharper).
ShowFlag.TemporalAA=?                      ShowFlag 0:force off, 1:force on, 2 or other value to not apply any adjustments

 

Might have to put r.DefaultFeature.AntiAliasing=2 since its on 1, goodluck

 

Thanks for the suggestion

Share this post


Link to post
Share on other sites

smo0ths I tried this last night - and it would not even let me launch the game - replaced the INI with the original and it launched - not sure why, but it didn't work for me - obviously.

Share this post


Link to post
Share on other sites

remember things have changed completely and will as i learn more, so replacing the file and starting over is a good idea

Share this post


Link to post
Share on other sites

I have had no need to use this personally but refered a freind and he just wanted me to thank you for the overall post. The two of us have not been able to enjoy the game as much as we are able to now!  Not too sure how you accomplished this but thank you!

Share this post


Link to post
Share on other sites

So have you figured out how to enable Temporal AA?

Also one suggestion (my opinion). You might want to add a disclaimer that the tradeoff for FPS performance is sacrificing some of the graphical features that make the game look good. In other words performance vs quality. I say that because a some people are probably ignorant to that fact.

I totally agree with you. Just so there's no high expectations.

Share this post


Link to post
Share on other sites

People don't come here for higher expectations they want higher fps....

 

Anywho this doesn't kill the quality of the game at all given the fact that its alpha and there's not really good scalable settings yet.

 

@Kelton np, i'm just reading up on the engine and testing stuff. I enjoy it :P

 

ps if you want super ultra insane settings enable all the things i've disabed ;)

Share this post


Link to post
Share on other sites

I will try it. Btw thanks for the hard work that I know is involved in making this happen. 

Share this post


Link to post
Share on other sites

Btw I noticed some of my settings in game like Music volume reseted from what I had previously after following your steps. Resolution changed, and put me on windowed when I had full screen. No keybinding reset thou which is good ;)

Share this post


Link to post
Share on other sites

Also, it seems like I'm capped at 60 fps and I did noticed a fps increased of at least 15 to 20. Good job. I still wonder why the cap tho (VSYNC off obviously)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now