Jump to content

Recommended Posts

Hello guys I've upgraded my pc RAM and I can run the game with much better graphics with relatively stable fps but I have a problem, I see the textures like "blinking".

I have all my settings on Epic, TAA antialising with distance shadows, bloom, ambient occlusion, eye adaptation and motion blur activated. This is very annoying as the textures seem like bad quality and I don't know how to fix this.

Thank you and sorry for my english

Pablo

Share this post


Link to post
Share on other sites

Yeah turn off all that shit!! Everything on low and work your way up a bit 

 

never have bloom on don’t have TAA on 

 

I only use tournament setting, 

 

1440p 

shadows medium 

view distance high 

fully loaded textures 

 

everything else off 

Share this post


Link to post
Share on other sites
3 minutes ago, ZXD_Lee said:

Yeah turn off all that shit!! Everything on low and work your way up a bit 

 

never have bloom on don’t have TAA on 

 

I only use tournament setting, 

 

1440p 

shadows medium 

view distance high 

fully loaded textures 

 

everything else off 

Will try, thank you!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×