Jump to content
Sign in to follow this  
Quinnyjoe

Crashing mid game with install of new GPU

Recommended Posts

Just recently got an EVGA 1660 super and now my game crashes mid playing. I had a R7 370 4 gb and everything ran perfectly fine, then I bought a RX 580 hoping that it would work and it was crashing as well. I returned that card and bought the 1660 super thinking that it would run better and not have as many problems as the AMD card. It ran wayyy better but still has problems with crashing. I've tried completely reinstalling the game, deleting the localappdata folder and verifying game cache, and nothing has worked. After reinstalling the game, it wont even start up since it says "[Error] Out of video memory trying to allocate render resource". 

I don't know whats going on with it since it has happened with 2 different cards, but it works fine with my older R7 370. I've tried almost all of the stuff online from other people who are having the same problem but nothing worked. Any help?

 

Specs:
CPU: Ryzen 1700x

GPU: EVGA 1660 Super SC Ultra

Ram: 16gb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×