Jump to content
Joshi_Hiroshi

Squad won't launch

Recommended Posts

Hey Guys, 

 

I just bought Squad and now I'm having Problems launching the game. I suspect it has something to do with EAC, but I'm not sure as this is the first time wanting to play the game. 

 

Some help would be gladly accepted. 

 

This is the latest .log file i have, maybe you have some Ideas. 

 

Log file open, 02/05/20 23:37:59
LogConsoleResponse: Display: Failed to find resolution value strings in scalability ini. Falling back to default.
LogLoad: CommandLine (Starting):  -windowed
LogLoad: CommandLine (After RemoveExeName): -windowed
LogPakFile: Registered encryption key '00000000000000000000000000000000': 0 pak files mounted, 0 remain pending
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk9-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk9-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk8-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk8-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk7-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk7-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk6-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk6-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk5-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk5-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk4-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk4-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk3-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk3-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk20-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk20-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk2-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk2-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk19-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk19-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk18-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk18-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk17-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk17-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk16-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk16-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk15-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk15-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk14-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk14-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk13-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk13-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk12-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk12-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk11-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk11-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk10-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk10-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk1-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk1-WindowsNoEditor.pak.
LogPakFile: Display: Found Pak file ../../../SquadGame/Content/Paks/pakchunk0-WindowsNoEditor.pak attempting to mount.
LogPakFile: Display: Mounting pak file ../../../SquadGame/Content/Paks/pakchunk0-WindowsNoEditor.pak.
LogPlatformFile: Not using cached read wrapper
LogTaskGraph: Started task graph with 4 named threads and 22 total threads with 3 sets of task threads.
LogD3D11RHI: Loaded GFSDK_Aftermath_Lib.x64.dll
LogICUInternationalization: ICU TimeZone Detection - Raw Offset: +1:00, Platform Override: ''
LogPluginManager: Mounting plugin Squad
LogPluginManager: Mounting plugin PhysXVehicles
LogPluginManager: Mounting plugin RCONServer
LogPluginManager: Mounting plugin StaticCableComponent
LogPluginManager: Mounting plugin CableComponent
LogPluginManager: Mounting plugin OnlineSubsystem
LogPluginManager: Mounting plugin OnlineSubsystemUtils
LogPluginManager: Mounting plugin EasyAntiCheat
LogPluginManager: Mounting plugin Modding
LogPluginManager: Mounting plugin OnlineSubsystemSteam
LogPluginManager: Mounting plugin PluginBrowser
LogPluginManager: Mounting plugin DiscordRPC
LogPluginManager: Mounting plugin Spectral
 

Thanks in advance 

Share this post


Link to post
Share on other sites

Try validating your files in Steam and manually clearing the game cache.

 

To clear cache manuallly please do this 

  • Window search for %localappdata% and hit enter
  • You should be able to see “SquadGame” folder
  • Press Shift + Delete on SquadGame folder and hit enter to delete.

 

image.jpg

Share this post


Link to post
Share on other sites
2 hours ago, Melbo said:

Try validating your files in Steam and manually clearing the game cache.

 

To clear cache manuallly please do this 

  • Window search for %localappdata% and hit enter
  • You should be able to see “SquadGame” folder
  • Press Shift + Delete on SquadGame folder and hit enter to delete.

 

image.jpg

I already tried that like +- 7 times, doesn't seem to be working as I'm getting the same results as before :/

 

Share this post


Link to post
Share on other sites
4 hours ago, Joshi_Hiroshi said:

I already tried that like +- 7 times, doesn't seem to be working as I'm getting the same results as before :/

 

Tried validating and clearing the cache?

 

Are you subscribed to any mods?

Share this post


Link to post
Share on other sites
9 hours ago, Melbo said:

Tried validating and clearing the cache?

 

Are you subscribed to any mods?

Tried validating and clearing the cache?

 

Yes, multiple times. Sometimes steam tells me that I detected some faulty files but they are restored perfectly after a small update which steam does itself. 

 

 

Are you subscribed to any mods?

 

No. I only have the Canadian troops dlc activated sometimes. I also deactivated it on some occasions and got the same results as without them.

 

 

These are all the Solutions I tried (that I read here on the forums) :

 

- add "-noeac" to the start options via steam. 

 

- turning every additional background program      of that is not needed. 

 

- deleting both EAC folders that are located in        the main folder and in the ThirdParty folder. 

 

- clearing the cache and validating the files. 

_______________________________________________

 

Some people suspect it's a steam issue and others think it's because of 64Bit Windows. 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×