Jump to content
Crunchyy

Unable to see servers in server browser

Recommended Posts

I've had this issue on and off, mainly before and after multiple updates to Squad but I've not managed to put my finger down on it due to the fact I regularly take long breaks from playing. 

 

The issue being - When I navigate to the server browser to search for a game (usually I stick to the same few servers) I get little to no results. More often than not it takes around 5 seconds for me to retrieve the first server, which is usually German or French, following that I'll get maybe two more, but that's it - Even if I search for a particular server I do not get a result.

 

I realise this is quite a common problem popping up for multiple players of Squad and that there's a sticky thread on the website with steps to follow but I've taken all of them and nothing has changed.

 

Steps taken:

Verified no dumb filters are on

Cleared in game cache

Verified game files through Steam

Uninstalled Squad

Flushed my DNS & reset Netsock

Restarted my router

Switched between 2G and 5G channels on my router

Adjusted the ping limiter in Steam

Also tried setting both Squad and Squad launcher to run as Admin

White-listed the whole Squad folder with my Anti-Virus and Firewall.

 

My system is fully up to date on the latest version of Windows.

 

To clarify, I was literally playing a few nights ago prior to the CAF update, I just finished the update, jumped on and I have this problem again so everything seems to point to a change there, this has happened once before with a similar update maybe 2-3 months ago and was only resolved when an update followed. 

 

 

Edited by Crunchyy

Share this post


Link to post
Share on other sites

This issue has been ignored for a long time. Is there a real bug tracker we can submit to instead of this black hole forum?

Edited by kickstrt

Share this post


Link to post
Share on other sites
On 14/12/2019 at 3:41 AM, kickstrt said:

This issue has been ignored for a long time. Is there a real bug tracker we can submit to instead of this black hole forum?

My issue seemed to some-what resolve itself, however the moment I installed the B18 update I'm right back to square one.

 

No servers at all.

Share this post


Link to post
Share on other sites

Issue persists for myself, the returned variety of servers varies. In effect, this means I am hitting refresh several times until one that I want to join pops up.

Share this post


Link to post
Share on other sites

there's also black hole discord channel. sometimes devs even react to bug posts in there

Edited by paragonid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×