Jump to content
Sign in to follow this  
TomNedry

An error occurred while updating Squad (missing executeable)

Recommended Posts

FYI, as it costed me "some days" to solve it...

 

After downloading the last update i got a steam error message:

Quote

An error occurred while updating Squad (missing executeable)

with the following link to the steam knowledgebase: https://support.steampowered.com/kb_article.php?ref=2274-IFLV-5334

I really tried everything in section "Basic steam troubleshooting", but nothing worked. After some days searching the internet and two game deinstall/install/move folder cycles i ... gave up...

 

You know, "7 days to die" (experimental) got live, so i was "busy" anyway ;-) ... But while playing i recognized that i was used to start "7 days..."  via a desktop link, but Squad via the Steam-client. So i tried to execute the "squad_launcher.exe" in "steamapps\common\Squad" and i got an error message "file not found". But the file was there with a size of 1089KB and the steam "verify files" process said again "all OK".

 

This time i searched the internet for a problem with "existing executable not found" and stumbled over an EA forum post for "Origin": https://answers.ea.com/t5/EA-General-Questions/Windows-10-cannot-find-Origin/m-p/4887580#M175606

 

And really in "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options" there were two "entries" for "SquadGame.exe" and "squad_launcher.exe". After deletion of these "keys" Squad was running again...

 

BTW: I have no glue where these registry came from... a matrix problem i guess ;-)

 

 

Edited by TomNedry
minor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×