Jump to content
Mr.kongo

FPS drops since V16 update

Recommended Posts

I was wondering if anyone else is suffering from FPS drops every few minuets since the last update.
I am usually getting 50-65 FPS in most cases, and all of a sudden the FPS drops to 15 or so for few seconds and then goes back up.

I'm having this issue no matter which server I'm playing or the player count , I also had it it the fire range.

Also tried playing with lower settings, no change.

 

All of my drivers are up to date

rig specs 

CPU i7-7700HQ 

GTX1060

16GB of ram

 

 

Thanks for the help.

 

 

 

Share this post


Link to post
Share on other sites

Is your HDD an SSD? My guess is your caching the textures and on an old shit mechanical drive it's going to slow as ****. How much RAM is on your video card? I got 8 gig on mine and I never have problems. Try turning off "cache textures" in the video settings. If it runs fine and only goes tits up for a second or two it's definitely loading textures up, and if you have a shit drive it's going to stutter.

Edited by tmpwhore

Share this post


Link to post
Share on other sites
18 minutes ago, tmpwhore said:

Is your HDD an SSD? My guess is your caching the textures and on an old shit mechanical drive it's going to slow as ****. How much RAM is on your video card? I got 8 gig on mine and I never have problems. Try turning off "cache textures" in the video settings. If it runs fine and only goes tits up for a second or two it's definitely loading textures up, and if you have a shit drive it's going to stutter.

Ill try moving squad to my SSD.

 

Keep you posted

Share this post


Link to post
Share on other sites
2 hours ago, tmpwhore said:

Is your HDD an SSD? My guess is your caching the textures and on an old shit mechanical drive it's going to slow as ****. How much RAM is on your video card? I got 8 gig on mine and I never have problems. Try turning off "cache textures" in the video settings. If it runs fine and only goes tits up for a second or two it's definitely loading textures up, and if you have a shit drive it's going to stutter.

Well.. reinstalling the game on SSD did help a little..
But I'm still having FPS drops to 20 or less every few minuets, checked in the fire range, at first got about 90 and then it dropped every few minute.

 

This is really frustrating, I never had these kind of issue before, and it seems that I am the only one having it.

 

BDW- the GPU I have is GTX1060 w/ 6GB of Vram

 

Edited by Mr.kongo
gave more info

Share this post


Link to post
Share on other sites

I tought of buying ram to improve frame rate but seems as this is not a solid way.

I now have 8GB RAM with a 1060 3GB and i7 CPU ans SSD.

I think a part of it has to do with optimization.

 

The older maps have a much more steady frame rate, then for example Mutaha. (atleast on my system with the settings on high)

Squad makes my system sweat for sure but being patient for optimization will make a big differene i believe.

 

Edited by Pharanaiton

Share this post


Link to post
Share on other sites
3 hours ago, Pharanaiton said:

I tought of buying ram to improve frame rate but seems as this is not a solid way.

I now have 8GB RAM with a 1060 3GB and i7 CPU ans SSD.

I think a part of it has to do with optimization.

 

The older maps have a much more steady frame rate, then for example Mutaha. (atleast on my system with the settings on high)

Squad makes my system sweat for sure but being patient for optimization will make a big differene i believe.

 

What settings, post a screenshot.

Share this post


Link to post
Share on other sites
3 hours ago, ZXD_Lee said:

1060!!!!! Upgrade 

example of comment you shouldn't be commenting

Share this post


Link to post
Share on other sites

I tried downgrading my GPU driver, installed 391.1 (latest is 440.97) and it seems that the drops have stopped.

 

Hope this is the fix for 1060 users.

Share this post


Link to post
Share on other sites
18 hours ago, Mr.kongo said:

I tried downgrading my GPU driver, installed 391.1 (latest is 440.97) and it seems that the drops have stopped.

 

Hope this is the fix for 1060 users.

Hi I have lower spec than you but still manage to get around 60FPS with lastest version of NVIDIA driver, I think this is possible from your setting from previous version? you know those file that exit in my document etc etc. You can try delete any file that relate to squad in your document and run the game again( this will let the game create a new profile folder with clean config file) 

 

you can see the method below: https://offworldindustries.zendesk.com/hc/en-us/articles/115002768887-How-to-manually-clear-your-user-settings-cache

Share this post


Link to post
Share on other sites

Yet again a 1060 is pretty low end, I’m sick and tired of people with low end pcs moaning about low fps!!! Have a low end pc get low end fps it’s as simple as that 

 

now the devs have to waste time downgrading graphics to suit your pc, upgrade so we can speed up development time and have better visuals 

Share this post


Link to post
Share on other sites

With a 1060 you should have plenty of power for this game. I had a R9-280x which is way worse and I had everything on high, not ultra, and it played fine. I'm glad you sorted it out though. Also from v15 on I've seen and INCREASE in FPS not a decrease.

Edited by tmpwhore

Share this post


Link to post
Share on other sites
20 hours ago, ZXD_Lee said:

Yet again a 1060 is pretty low end, I’m sick and tired of people with low end pcs moaning about low fps!!! Have a low end pc get low end fps it’s as simple as that 

 

now the devs have to waste time downgrading graphics to suit your pc, upgrade so we can speed up development time and have better visuals 

Not really. I have a 1060 and average 70-80+ FPS with everything cranked up....and on a laptop.

 

The 1060 can handle it, there's another issue at play here.

 

Climb down off your high horse.

Edited by [email protected]

Share this post


Link to post
Share on other sites
22 hours ago, ZXD_Lee said:

now the devs have to waste time downgrading graphics to suit your pc, upgrade so we can speed up development time and have better visuals 

This. It was a subtle process over time. In the beginning nearly 3 years ago the textures on the landscape, foliage and buildings used to look great. Now after all these optimization passes it's basically stylized. Especially Yeho and Goro. Setting everything up to the high levels makes zero difference anymore either. Oddly enough frame rates drop but the textures look exactly the same. On an RTX2080 I might add.

 

That said, oddly enough if you notice the visual quality of the character models, weapons and vehicles look incredible now which is kind of an odd juxtaposition. Especially when a gorgeous Abrams is sitting next to this goofy looking oak tree that's all over Gorodok which looks like it's from Fortnite.

 

This is why I like to play the desert maps anyway because they look much better and don't have to draw call all those crappy looking trees. Players like Laughing Jack, Raging Death and I are used to pixelated looking graphics so it doesn't bother people like us however it must bother younger folks immensely.

Edited by Zylfrax791

Share this post


Link to post
Share on other sites

We are still looking to improve performance for mid range PCs, and get the best looking game on high end PCs.

 

Some lighting tweaks coming next version, which always has a big impact on perceived looks of all assets whether it's weapons, characters, vehicles or the buildings, landscape, foliage and environment.

Share this post


Link to post
Share on other sites
39 minutes ago, fuzzhead said:

We are still looking to improve performance for mid range PCs, and get the best looking game on high end PCs.

 

Some lighting tweaks coming next version, which always has a big impact on perceived looks of all assets whether it's weapons, characters, vehicles or the buildings, landscape, foliage and environment.

Did the explosions change at some stage (thinking around v10)? They look a little more 'cartoonish' these days.

Share this post


Link to post
Share on other sites

There's been lots of VFX updates, can you specify what explosion?

Share this post


Link to post
Share on other sites
1 hour ago, [email protected] said:

Did the explosions change at some stage (thinking around v10)? They look a little more 'cartoonish' these days.

Hmmm now that you say...The magnesium/aluminium oxide effect (the very bright sparks comming off an exploding tank) Is that still in the game?

Share this post


Link to post
Share on other sites
18 hours ago, fuzzhead said:

We are still looking to improve performance for mid range PCs, and get the best looking game on high end PCs.

 

Some lighting tweaks coming next version, which always has a big impact on perceived looks of all assets whether it's weapons, characters, vehicles or the buildings, landscape, foliage and environment.

Is there any plan to do something about the thread utilization?

Share this post


Link to post
Share on other sites
On 25-10-2019 at 3:59 PM, ZXD_Lee said:

Yet again a 1060 is pretty low end, I’m sick and tired of people with low end pcs moaning about low fps!!! Have a low end pc get low end fps it’s as simple as that 

 

now the devs have to waste time downgrading graphics to suit your pc, upgrade so we can speed up development time and have better visuals 

no idea where u come from, but my gtx 1060 is still a beast and is a mid-high end card no idea where the low-end part came from..

Share this post


Link to post
Share on other sites
13 hours ago, Melm said:

no idea where u come from, but my gtx 1060 is still a beast and is a mid-high end card no idea where the low-end part came from..

He's a high end card snob and constantly whines about graphics being held back by players on low end systems. He doesn't realise there wouldn't be a game without a player base....

 

My 1060 is a beast and rubs Squad flawlessly now with everything cranked up...

Edited by [email protected]
.

Share this post


Link to post
Share on other sites
On 22/10/2019 at 3:03 PM, Mr.kongo said:

I was wondering if anyone else is suffering from FPS drops every few minuets since the last update.
I am usually getting 50-65 FPS in most cases, and all of a sudden the FPS drops to 15 or so for few seconds and then goes back up.

I'm having this issue no matter which server I'm playing or the player count , I also had it it the fire range.

Also tried playing with lower settings, no change.

 

All of my drivers are up to date

rig specs 

CPU i7-7700HQ 

GTX1060

16GB of ram

 

 

Thanks for the help.

 

 

 

Me too , my screen freezes or stutters sometimes when i shoot an enemy and many times ends up in me dying. I can’t describe the rage of the moment because ik that guy would have been dead. Help 

Share this post


Link to post
Share on other sites

I would consider a 1060 to be a bit of a fisherprice GPU and definitely no where near mid to high! 

 

But then again some people’s standards amaze me! Where 1080p and 60 FPS are acceptable or I’ve got a 10 year old AMD super computer why doesn’t it run squad??? They need to optimise the game and bring the view distance down to 2 meters and get rid of all the trees so I can run it 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×