Jump to content
daniboyrulez

Problem with microphone

Recommended Posts

Hi, just wanted to see if anyone has any solution why my mic won't work. I have 2 audio options, 1 is my relatek microphone that worked perfectly fine, discord can hear me perfectly, steam can hear me perfectly. Then i have a USB microphone option, that has an audio options but no sounds comes out of it (supposed to have a mic plugged into it but i have built in microphone on my laptop). Ever since A16, my microphone won't pick up to anyone. It has no microphone symbol when it shows i'm in the squad, but before A16 they could hear me, even when the microphone symbol was not there. I tried going into steam and putting my relatek microphone which tests fine, and in the windows settings, where again it tested fine. But every time i log into a squad match no one can hear me. Any suggestions?

Share this post


Link to post
Share on other sites

Probably won't be a cure for it; but have you cleared your cache? It can be done from the ingame Settings tab.

Share this post


Link to post
Share on other sites
2 hours ago, Peerun said:

Probably won't be a cure for it; but have you cleared your cache? It can be done from the ingame Settings tab.

I have not, but I will try

Share this post


Link to post
Share on other sites

I had this problem last couple of days, I had to go through and disable/delete all audio options I wasnt using, not only mic related but speaker related this seemed to solve my issue.

 

I am using Sound Blaster Audigy card for speaker output and Samson for mic in.. but also had realtec and nvidia in speaker options, after going in to sound options and removing the relatec and nvidia options my mic issues resolved.

Share this post


Link to post
Share on other sites
On 2019-10-19 at 4:16 PM, embecmom said:

I had this problem last couple of days, I had to go through and disable/delete all audio options I wasnt using, not only mic related but speaker related this seemed to solve my issue.

 

I am using Sound Blaster Audigy card for speaker output and Samson for mic in.. but also had realtec and nvidia in speaker options, after going in to sound options and removing the relatec and nvidia options my mic issues resolved.

Yeah it turns out I had to disable all audio options except for the actual microphone. For some reason even when I chose a main  for my microphone it refused to use it unless it was the only option left.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×