Jump to content
Sign in to follow this  
Corporal Upham

Graphic problem (video included)

Recommended Posts

This has been going on for a few versions, but these clips were recorded with a16 public test on 9/23/19. I really can't say for sure if it happened before a15.

https://youtu.be/jzJoctFqviQ

These "rays" emit from objects, usually vehicles or soldiers. (Are they polygons gone wild?) This usually happens when I'm playing in a vehicle, especially on the Kohat or Yeho maps. (Because long sight lines?) As you can see, zooming the gun sight sometimes cancels the bad effect.

Specs:

  • AMD Ryzen 7 3700X, stock

  • Gigabyte X570 AORUS ELITE WIFI, using Intel Ethernet

  • Crucial Ballistix Sport LT 32 GB (2 x 16 GB) DDR4-3200, using XMP

  • PowerColor Radeon RX VEGA 56 8 GB Red Dragon, OC via Wattman: 955MHz memory, +2% clock, +25% power limit, different drivers used with same result

  • 2560x1440, full screen, AA off, Cinematic effects, Medium shadows, all else Epic; Fully load textures on, Eye adaptation on, all else off

  • Dell S2719DGF FreeSync monitor, using DisplayPort, set for 2560x1440 @ 144 Hz

  • Intel 660p Series 2.048 TB M.2-2280 NVME (partition for Win10 and program files, partition for games and Steam library)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×