Jump to content
Sign in to follow this  
Atlan

Unable to click on any menu (In-game) (as SL) DAFUQ?

Recommended Posts

I'm not sure wether this game is getting worse or better. First the crashing, and now occasionally you can't even click on your menu as a squadlead, you can enter and leave vehicles but you can't unload supplies, put rallies, radio's or anything.

I'm reinstalling, I am doing everything and games get worse and worse with more bugs at every turn. Developers?

Share this post


Link to post
Share on other sites

Had something similar was as if squad lost focus did and alt tab then back seemed to sorted it.  

Share this post


Link to post
Share on other sites

Often have this when i open discord/steam overlay. In that case,i just reopen the overlay that's causing it and it fixes the problem.

Share this post


Link to post
Share on other sites

I had an issue with the SL menu. next map load fixed it.

 

I could open it but clicks on the rose were not registered. I think it was mixed with one of the map screens because I could get a marker menu with the spotting and squad marks but on the SL rose.

 

I could fire and other things worked as normal.

 

I didnt die that round so couldnt tell if a death reset it.

 

i expect the conditions to make it happen involved loading a logi from a radio in the field. 

Opening one or all of the maps, perhaps while loading...I open maps a lot.

Around the same time I was using various coms to get a squad mate to join me in the logi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×