Jump to content
BrAdAsS

Absolutely No Sound

Recommended Posts

Is there a fix for this?  I've tried all the suggested solutions online to no effect.

Game was working fine, didn't play it for a couple of weeks, update was released, now I have no sound.

I've tried the fixes found online for example:

Set correct Audio Device as default (already default)
Uninstall/Reinstall the game from Steam
Delete c:\users\...squadgame folder
Tried using just speakers, nope.
Tested if changing audio quality made a difference, 16-bit, 24-bit, 32-bit / 44.1khz, 48khz, 192khz, nope

Installed Open Audio Library for compatibility
Uninstalled Windows Update KB4515384 - no effect
Installed Microsoft XNA Framewoork Support
Installed MS Visual C++ Redist x86 and x64 2008, 2010, 2012, 2013, 2019

Updated all drivers:
Realtek High Def Audio 15/01/19
HyperX Virtual Surround Sound 18/03/19
...

PC is:
MSI Z270 Gaming Pro Carbon mainboard
Intel i7 7700 cpu
32GB Ram
Asus Strix GTX1080
Samsung m.2 960Pro 512MB

Can't play the game without sound :\

Edited by BrAdAsS
Z270, not Z170

Share this post


Link to post
Share on other sites

I'm also having this problem. I used to play perfectly fine and now I basically have no audio in the game. I sometimes will hear a few sounds on the menu/voices but all the major sounds like gunshots, footsteps, engines/vehicles, all don't work.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×