Jump to content
Sign in to follow this  
Flavor Town

V15 (& Up) Performance Feedback

Recommended Posts

Posted (edited)

Wanted to provide some feedback on performance since the release of V15 & the additional releases leading to V15.4. System specs and in-game settings will be listed below.

 

Prior to V15 FPS ran at a near constant rate above 60fps (70-100 specifically) with only occasional drops on less optimized maps (such as Scorpo or Talil) or highly intense action to below 60fps. Since the implementation of V15 and all newer updates performance has been dropped. Frames run at an average of 50-70 fps depending on the map. High increase in stuttering w/ major frame drops (on majority of maps) during random intervals in matches. Maps such as Scorpo and Talil become near unplayable at certain times. Changing graphics settings to recommended or below recommended does increase FPS (obviously), but stuttering still occurs. Additionally, system has been wiped and game has been reinstalled, however, same issues persist. 

 

Overall the game is still playable, it's just harder to perform well on higher settings with a lower end PC. FPS is not my biggest concern, its more the stuttering which affects general gameplay. 

 

*PC hardware has been tested to ensure component failure is not a factor. Other games have been tested since the update and remain at the constant FPS range they were previously.*

 

PC Specs:

Processor: Intel Core I7 6700 3.4ghz

GPU: EVGA GTX 1060 6GB SC

RAM: Samsung 12GB DDR3

PSU: EVGA 500w 

Storage: Crucial 500gb SSD & 2TB Seagate HDD

*All drivers up to date*

 

Game Settings (Prior to V15):

1920x1080, Windowed

Anti-Aliasing: TAA

Super Sampling: Off

Effects: Cinematic

View Distance: Epic

Shadows: Epic

Textures: Epic

Distance Shadows: Off

Vsync: Off

Bloom: On

Ambient Occlusion: On

Eye Adaption: On

Pre-Load Models: Off

Audio: Epic

*Not recommended settings*

 

Game Settings (Since V15 & Up):

1920x1080, windowed

Anti-Aliasing: TAA

Super Sampling: Off

Effects: Epic

View Distance: Epic

Shadows: Epic

Textures: Epic

Distance Shadows: Off

Vsync: Off

Bloom: On

Ambient Occlusion: On

Eye Adaption: On

Pre-Load Models: Off

Audio: Epic

*Not recommended settings*

Edited by Flavor Town

Share this post


Link to post
Share on other sites
On 16/08/2019 at 2:21 PM, Flavor Town said:

RAM: Samsung 12GB DDR3

Am I missing something here?

Share this post


Link to post
Share on other sites
Posted (edited)
10 hours ago, Vewt said:

Am I missing something here?

Lol, idk. It's literally a very generic set of RAM that came in my prebuilt. More like a 4GB and an 8GB that are manufactured by Samsung, nothing that is exceptionally great. 12800 MB/s.

Edited by Flavor Town

Share this post


Link to post
Share on other sites
On 19/08/2019 at 4:00 AM, Flavor Town said:

Lol, idk. It's literally a very generic set of RAM that came in my prebuilt. More like a 4GB and an 8GB that are manufactured by Samsung, nothing that is exceptionally great. 12800 MB/s.

I'm pretty sure that's not a set and is a very likely root cause of your problems. Your PC is probably either offloading from one DIMM bank to the other because it's treating it as 1x8gb bank and 1x4gb bank or is treating incompatible DIMMs as a single 12gb bank which causes a timing offset every so often because the two DIMMs don't have identical timing and binning and so stutter occurs (honestly, the second is unlikely because it should be causing a bluescreen). Alternatively, it may be the second scenario, but it's downrated both sets of RAM to the lowest common timing set of both that it could automatically figure out.

 

Try removing the 4GB stick and see if it helps.

Share this post


Link to post
Share on other sites
On 19/08/2019 at 4:00 AM, Flavor Town said:

More like a 4GB and an 8GB

i initialy made the assumption that you, like my old box of same CPU class (i7-6700 + DDR3), were using triple channel memory (3x4GB) for 12GB.

...

but a 4 & 8 mixed will cause pain for you, as Vewt mentions above, they're prolly running downrated. i'm really surprised that a pre-built would come like this - it makes no sense and sounds dodgy as.

Share this post


Link to post
Share on other sites
21 hours ago, Vewt said:

I'm pretty sure that's not a set and is a very likely root cause of your problems. Your PC is probably either offloading from one DIMM bank to the other because it's treating it as 1x8gb bank and 1x4gb bank or is treating incompatible DIMMs as a single 12gb bank which causes a timing offset every so often because the two DIMMs don't have identical timing and binning and so stutter occurs (honestly, the second is unlikely because it should be causing a bluescreen). Alternatively, it may be the second scenario, but it's downrated both sets of RAM to the lowest common timing set of both that it could automatically figure out.

 

Try removing the 4GB stick and see if it helps.

Thanks for the information, I'll try removing for the 4GB and see if it runs any better. It's just odd it's been acting up more recently.

20 hours ago, LaughingJack said:

i initialy made the assumption that you, like my old box of same CPU class (i7-6700 + DDR3), were using triple channel memory (3x4GB) for 12GB.

...

but a 4 & 8 mixed will cause pain for you, as Vewt mentions above, they're prolly running downrated. i'm really surprised that a pre-built would come like this - it makes no sense and sounds dodgy as.

Yeah it's definitely a weird pre-built style, especially for an HP. I'm planning on moving to a new motherboard and DDR4 memory when I have enough extra money.

Share this post


Link to post
Share on other sites

 

On 22/08/2019 at 5:31 AM, Flavor Town said:

Thanks for the information, I'll try removing for the 4GB and see if it runs any better. It's just odd it's been acting up more recently.

Yeah it's definitely a weird pre-built style, especially for an HP. I'm planning on moving to a new motherboard and DDR4 memory when I have enough extra money.

Any luck dude?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×