Jump to content
=ebs= taran

very slow startup times since update

Recommended Posts

since latest update loading the games takes minutes with long black screen at startup, its a fast machine, i770, 32gb hyperx ram, game and os on seperate ssd drives., 

 

I have verified files, cleared cache and unsubscribed from 3 mods.

 

still takes minutes, 5 or 6 it used to take about 30 seconds. this is new since last update pleae help

Share this post


Link to post
Share on other sites

Noticing this aswell, its not as bad for me as for you, but i do notice that i suddenly have a black screen for 1 or 1,5 minutes upon startup. Hope a patch can fix it soon, or a hotfix.

Share this post


Link to post
Share on other sites

As I don't have a fix for y'all yet, I'm going to direct you to [email protected] If you have any crash logs (different from the crash reporter), those would be good to include, as well as any steps you've taken so far -- no sense asking you to reinstall a reinstall.

Share this post


Link to post
Share on other sites

Takes about 45s for me, but it used to be closer to 25. Instead of going to the info screen, i have a black screen first and then the info screen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×