Jump to content
Scooby.95

Problem seeing servers

Recommended Posts

I was trying to join my friends to play, they told me in which server they are and I'm trying to find in on the browser, with no luck. I can see other servers (even some from China, even though they are in the US and I'm in Argentina). I can see the server on the Steam Server list but cannot join, and when I'm trying to "join match" on my friend list, and if the server is full, it won't put me in a queue or something, It will just say "server in full".

And truth be told, it's really annoying. So, just wanna know if there is a fix or something for this.

(PS: I also tried to type in the server name with no results)

 

Share this post


Link to post
Share on other sites

Do you have any filters on in the squad server browser?

Share this post


Link to post
Share on other sites

I tried everything, from putting filters on and off, and nothing. And after I refresh it 3 or 4 times no server shows up.

Share this post


Link to post
Share on other sites
Posted (edited)

I have the same issue as well and I couldn't find any server after update. I reinstall the game plus I manually delete the app data files. But my friend is able to see all the servers on his computer. I Check and unchecked all the server filter nothing change. I Reset my DNS on command Prompt still nothing work.

 

Here a picture i can only see 2 lobby but my Friends can see like 30 of them

48253830467_1f7224726c_o.png

Edited by MasterBoo

Share this post


Link to post
Share on other sites
On 11/07/2019 at 4:01 AM, MasterBoo said:

I have the same issue as well and I couldn't find any server after update. I reinstall the game plus I manually delete the app data files. But my friend is able to see all the servers on his computer. I Check and unchecked all the server filter nothing change. I Reset my DNS on command Prompt still nothing work.

 

Here a picture i can only see 2 lobby but my Friends can see like 30 of them

48253830467_1f7224726c_o.png

Hello,

I got exactly the same issue, and I see EXACTLY those 2 servers only.

I tried everthing from the FAQ, still can't join friend in game, still can't have more than those 2 servers.

 

I made a request on the support.

Share this post


Link to post
Share on other sites

Anyone had any luck with this issue?

I am having a similar issue...

There is a specific server that I love to play on (TacticalGaming). Before the update I never had an issue with that server coming up in my server list.
Since the update, that server is never in my server list though. The only way I can get it to show up in my server list is to enter another server (or my local training server) and then (while still in a server) hit ESC and do a server search from there. Then, TacticalGaming shows up. I then exit the server I'm in & hope that TacticalGaming shows up in my server list. Sometimes it does...sometimes it doesn't. If it doesn't then I have to shut SQUAD down and do the whole process again -- because if I just try to refresh the list, then NO servers will show up.

Share this post


Link to post
Share on other sites

Also having this issue. Closing the game, then restarting steam helps. But it's kinda a crappy way to work around it. I used to play regularly back some maybe 6 months ago and the lobby was snappy and flawless back then.

Share this post


Link to post
Share on other sites

There may be a couple problems here. First, there was an inverted server filter that was patched Friday, so hopefully it's cleared up most of the issues folks are having.

 

Next up, it's worth trying the steps here: https://offworldindustries.zendesk.com/hc/en-us/articles/234684847-No-servers-in-server-browser

 

You may also want to email [email protected] if problems persist -- they can offer more individualized assistance.

Share this post


Link to post
Share on other sites
20 hours ago, Gatzby said:

There may be a couple problems here. First, there was an inverted server filter that was patched Friday, so hopefully it's cleared up most of the issues folks are having.

 

Next up, it's worth trying the steps here: https://offworldindustries.zendesk.com/hc/en-us/articles/234684847-No-servers-in-server-browser

 

You may also want to email [email protected] if problems persist -- they can offer more individualized assistance.

Thanks you for the reply!

 

I have noticed this morning that my favorite server is showing up in my server list -- hopefully it will continue to do so.

Maybe it was the patch on Friday that fixed the issue.

 

If not, I'll try the steps in the link you've provided, and then go from there.

 

Thanks again.

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/8/2019 at 3:35 PM, Gatzby said:

There may be a couple problems here. First, there was an inverted server filter that was patched Friday, so hopefully it's cleared up most of the issues folks are having.

 

Next up, it's worth trying the steps here: https://offworldindustries.zendesk.com/hc/en-us/articles/234684847-No-servers-in-server-browser

 

You may also want to email [email protected] if problems persist -- they can offer more individualized assistance.

The patch did not work on me at least, tried all of the steps on the link and still nothing. Some servers show up when I first open the game, but if I change something in the filters or if I tried to type in the server I'm looking for they all dissapear and the only solution seems to be to restart the game. And even if I do that, the same servers show up everytime. So yeah... I don't know anymore.

Edited by Scooby.95
spelling error

Share this post


Link to post
Share on other sites
9 hours ago, Scooby.95 said:

The patch did not work on me at least, tried all of the steps on the link and still nothing. Some servers show up when I first open the game, but if I change something in the filters or if I tried to type in the server I'm looking for they all dissapear and the only solution seems to be to restart the game. And even if I do that, the same servers show up everytime. So yeah... I don't know anymore.

Even when you disable evry filter?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×