Jump to content
Sign in to follow this  
Arduras

M4 audio bug

Recommended Posts

When the M4A1 is in auto, if I single fire it plays the sound of a 3 round burst. Simple as that, easy to reproduce.

Share this post


Link to post
Share on other sites
Posted (edited)

What about when you fire multiple 3 shoot bursts it sounds one one 3 shot bursts and not the other ones.

I am getting thous as well.

And why not mention random reloading of a shells in a tank sound going on in other vehicles.

I know your topic is not about that,but i wanted to mention that bug as well and the random weapon firing on some maps even if no one is actually firing some of this bugs are in since v 12.   

Edited by Bahrein

Share this post


Link to post
Share on other sites

The same issue is not with M4 only, AK-74 has the same issue. Switch to Auto and make one bullet shot.

Share this post


Link to post
Share on other sites
Posted (edited)

Yea audio needs a QA Pass, lol. Aside from the bugs I still have a hell of a time telling if something is in front of me or behind me, above or below me. Left/Right works great though so if it's not a tight CQB situation I can usually spin a bit and zero in.

Edited by Arduras

Share this post


Link to post
Share on other sites

Often happens if you are in auto mode but click once for single fire, both in person and for others

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×