Jump to content

Recommended Posts

Posted (edited)

AFGpsb4.pngHi, kI7Y0lV.png%20

 

Since last night my Squad launcher fails to start the game up. Instead I get an UE4 crash report saying "an Unreal process has failed: UE4-SquadGame".

The day before I did install a new SSD on my PC, but I played Squad after the installation and it worked fine for 3-4 hrs, when I came back a couple hours later, the game wouldnt launch anymore.

The screenshots are the only things I get on my screen, after the minimalized loading screen, I get the crash report.
I have reinstalled it a couple of times now, never worked.

 

Thx in advance

Walt
 

Edited by Juno1944

Share this post


Link to post
Share on other sites

I had the same problem. I fixed it in this way.

Go to Steam Workshops. Search for Squad and then on the right there should be a button where you can find subscribed mods.

Unfollow all and then restart the game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×