Jump to content

Recommended Posts

So after finally updating squad i got into it and for some reason it just changed all my settings to default therefore i went to the firing range and set them as they were before and the textures wont load everything was just blurry and i have massive fps drops unlike the v12 where i had some fps drips or v11 wich was working perfectly. so i changed everything on low and the lowest res and guess what? THE SAME THING TEXTURED WONT GOD DAMM LOAD AND FPS DROPS AFTER FPS DROPS.Also mentioning that when i go to multiplayer it just loads and freezes i guess it would be pointless. Is there anyway i can change from v13 to v11 so i can atkrast enjoy the firing range?

Share this post


Link to post
Share on other sites

First, Do you have Fully loaded textures ticked in graphic settings? If so, untick and restart the game.

Second, If the above doesn't work, and using the in-game clear cache option doesn't work, try doing it manually by doing the following 
Hold Windows key & R, then type %localappdata% into the search bar. Locate the SquadGame folder.
Delete the SquadGame folder located there. If you have any screenshots saved in the SquadGame folder, I suggest backing them up if you want to keep them.

Thirdly, have you overclocked your GPU? If so, try lowering the overclock or set it back to default clocks, and try running the game again.

If none of the above work, head on to the official discord(link below) and go to the #support channel and support staff should be able to help you in more detail.
https://discord.gg/squad

Share this post


Link to post
Share on other sites
5 hours ago, Dubs said:

First, Do you have Fully loaded textures ticked in graphic settings? If so, untick and restart the game.

Second, If the above doesn't work, and using the in-game clear cache option doesn't work, try doing it manually by doing the following 
Hold Windows key & R, then type %localappdata% into the search bar. Locate the SquadGame folder.
Delete the SquadGame folder located there. If you have any screenshots saved in the SquadGame folder, I suggest backing them up if you want to keep them.

Thirdly, have you overclocked your GPU? If so, try lowering the overclock or set it back to default clocks, and try running the game again.

If none of the above work, head on to the official discord(link below) and go to the #support channel and support staff should be able to help you in more detail.
https://discord.gg/squad

i already said i tried it in lowest settings possible and clearing the cache

Share this post


Link to post
Share on other sites
54 minutes ago, Bulldouzer said:

i already said i tried it in lowest settings possible and clearing the cache

A lot of people say they use the lowest settings, and forget there's options under the main graphics options with multiple settings, and have things like the Fully loaded textures box checked. Always good to double check with people for this reason.

Clearing cache has two ways of doing it. The way most people do it, is by using the in-game way via settings menu - Which can still leave previous traces behind. Then there's a complete manual wipe of the game cache, by locating the actual appdata folder and deleting it. You didn't clarify what way you done it.

I suggest heading to the official discord.

Share this post


Link to post
Share on other sites
19 hours ago, Dubs said:

A lot of people say they use the lowest settings, and forget there's options under the main graphics options with multiple settings, and have things like the Fully loaded textures box checked. Always good to double check with people for this reason.

Clearing cache has two ways of doing it. The way most people do it, is by using the in-game way via settings menu - Which can still leave previous traces behind. Then there's a complete manual wipe of the game cache, by locating the actual appdata folder and deleting it. You didn't clarify what way you done it.

I suggest heading to the official discord.

yeah ill do that

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×