Jump to content
Sign in to follow this  
suds

bugs A13 Vic rearm and change seat

Recommended Posts

Great update, thanks! frame rate was nice even with my old setup. I even turned some stuff to high!

Still not sure of the names of all these shiny new things...

 

Was playing the scout car with the tow thing, russians on Kamdesh. Gamemode was fogged AAS against brits.

Could not rearm it at main, tried all the buttons I could think of. Sat there for a good 5 mins. Never got to try it at a fob repair station.

 

I drove around a bit with my last 2 rockets and spotted an abandoned logi but could not swap seats to fire. Tried to ram it to knock it over but someone jumped in and drove it away... sosad. I had heard someone with the same issue on the previous map but with a standard mrap. It worked fine when I tried it.

 

Got 9 for 0 including a few armour and a round win.  all in the same vic and one life without rearming. 

 

To resolve the change seat thing i got out and back in. Never managed to rearm as the round ended.

 

Anyone know a fix or can confirm? not sure how to reproduce it.

Share this post


Link to post
Share on other sites

is that a bug or a feature? :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×