Jump to content
Sign in to follow this  
MISLcz

Custom Interlaced Resolution Not Working In-Game!

Recommended Posts

Hello. My custom interlaced resolution (2560x1920i @80Hz if that matters) on my CRT monitor created using CRU works fine on the desktop, but doesn't show up in-game, and when I've forced it using "r.setres 2560x1920f" it actually sent the correct signal to the monitor, but I was still only able to see 1920x1440 (the original resolution of the monitor according to the EDID info), and the rest was just a static image!

 

Troubleshooting Steps I've already done:
Deleting the original resolution of the monitor, and using the custom resolution on the Desktop
Setting the DPI Scaling options to 100%
Deleting the C:\Users\{username}\AppData\Local\Squad\Saved\Config\WindowsNoEditor folder multiple times
Manually setting the resolution variables in GameUserSettings.ini in the Squad settings folder

 

Nothing helped so far. Is there anything I can try, or am I screwed, and have to use progressive resolutions in this game?

Share this post


Link to post
Share on other sites

Bump?!? Can any moderator or at least a normal user explain how to get this to work? I've paid for the game, and not supporting ANY interlaced resolutions properly is pretty bad! I can't even use GeDoSaTo or similar tools to somehow fix this problem, since this game is DX10/11 instead of DX9...

I really hate having to play at 1400x1050p or 1600x1200p instead of 2048x1536i, 2304x1728i, 2400x1800i or 2560x1920i flicker-free interlaced resolutions, which are normally supported by the video card!

Share this post


Link to post
Share on other sites

Wow... 2 months and still no reply. Is this ever going to be looked at? Or did I waste 20€ on a game that doesn't properly support all NATIVE resolutions of my monitor???

Tried multiple GPUs with the AMD/ATI Pixel Clock Patcher, interlaced still doesn't work on any of them. (R9 280 OC, R9 290 OC, HD 5450)... not even when setting the correct resolutions using the unreliable "AMD Settings" program.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×