Jump to content
Mike00Lightning

Server Closed Connection

Recommended Posts

OS: Windows 10

CPU:  I7-8700k

GPU:  GTX 1080Ti

RAM: 32GB

           Is your RAM page file size set to automatic? Yes, verified

 

  • Are your Windows/GPU Up-To-Date? Yes, verified

 

  • Are you using a laptop? No

 

  • Have you tried to clear cache manually? Yes

 

  • Are you getting random CTDs? (Crash to desktop) No, only Server Closed Connection

 

  • Could you provide me Squad log file for me to look at? Yes, once I figure out how to do so.

 

Share this post


Link to post
Share on other sites

refer to this 

 

 

Disable your steam inventory items from in game 

Share this post


Link to post
Share on other sites

There are some references to those Vet skins in the game as @samwiseOrigin mentioned, although they occurred a full 10 minutes before you lost connection. The only things that stood out were the following, but don't offer much to go on:

[2018.07.10-08.53.03:631][818]LogNetPlayerMovement:Warning: CreateSavedMove: Hit limit of 96 saved moves (timing out or very bad ping?)

[2018.07.10-08.58.06:436][773]LogNet: UNetConnection::Close: [UNetConnection] RemoteAddr: 90115907053856776:7788, Name: SteamNetConnection_1, Driver: GameNetDriver SteamNetDriver_1, IsServer: NO, PC: BP_PlayerController_C_0, Owner: BP_PlayerController_C_0, Channels: 411, Time: 2018.07.10-08.58.06
[2018.07.10-08.58.06:436][773]LogNet: UChannel::Close: Sending CloseBunch. ChIndex == 0. Name: [UChannel] ChIndex: 0, Closing: 0 [UNetConnection] RemoteAddr: 90115907053856776:7788, Name: SteamNetConnection_1, Driver: GameNetDriver SteamNetDriver_1, IsServer: NO, PC: BP_PlayerController_C_0, Owner: BP_PlayerController_C_0
[2018.07.10-08.58.06:436][773]LogNet:Warning: Network Failure: GameNetDriver[ConnectionLost]: Your connection to the host has been lost.
[2018.07.10-08.58.06:436][773]LogSquad:Warning: Dropped from server.  Reason: Your connection to the host has been lost.
[2018.07.10-08.58.06:436][773]LogNet: NetworkFailure: ConnectionLost, Error: 'Your connection to the host has been lost.'

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×