Jump to content
PandaWithaGun

[Solved] Squad Failed To Allocate a Texture/ not enough (memory leak)?

Recommended Posts

So I've been having a issue recently where mid match my game crashes due to it trying to allocate a texutre and it doesnt have enough memory. I asked some people and they listed the following possible fixes:

-Turn preload texture off (Mine was already off)
-Verify game cache (did that nothing missing)
-Not enough memory. (I have 12 gigs and a 1060. This only became a problem in the past few days. I got back into Squad roughly 5 days ago and already put 30 some hours into it. These problems came up in the past two hours. )

 

I also reinstalled the game once and that did not fix the issue. I also have nothing else in my launch options as that tends to make some textures flicker for some reason. However that is a unrelated issue I am pretty sure.

 

I was told that I wasn't the only person having this issue, so I wanted to ask if anyone was experiencing this and if anyone had any suggestions for a fix.

Thanks for taking a look, any and all help is apperciated.

 

Panda

 

Repost from Steam discussion. 

Share this post


Link to post
Share on other sites
On 6/13/2018 at 3:01 AM, Psyrus said:

I saw a post about making at least a 16GB page file helped a guy with similar issues. Not sure if it's the same though

http://forums.joinsquad.com/topic/32512-gpu-memory-issue/?do=findComment&comment=330119

 

So I fixed the issue.

 

My virtual memory/paging file was set to a number that I think I messed with a long time ago. Checking the option to automatically  manage paging file size on all drives fixed it. Haven't had a crash since. (Other than when I tab out on map change) 

 

Thanks none the less 

Share this post


Link to post
Share on other sites

That's great to hear! Thanks for reporting back so we can direct others to this post for future reference 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×