Jump to content

EAC kicked: sandbox not active (dummy client)

Recommended Posts

Hello, I bought the game yesterday and have been unable to play on any servers due to this error. I am able to connect to the test connection links that EAC tech support has posted, but they have yet to reply to me. I was hoping to get some help here as well. I tried the general troubleshooting guide as well as several other solutions and nothing worked. 


OS: Windows 10 Pro

CPU:  AMD FX 6120



Edited by Ivandrov

Share this post

Link to post
Share on other sites

Verifying the game thru steam and reboot can fix the issue 


If not ; go ahead and locate EAC installer exe file - Choose to delete it - Delete EVERTY content in EAC folder - Verify the game once again

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now