Jump to content
Sign in to follow this  

Unable to join servers

Recommended Posts

I recently attempted to get into a game with my buddy, and when I try to join a server, even one that shows plenty of open spaces (I even tried one with 10/80) it throws me into a queue, and says Server Status: 0/78 spaces, and 0/2 reserved spaces. Then it throws me out of the queue and says "disconnected from Queue." I tried joining my buddy via steam chat, but it keeps saying disconnected from host.



If anyone has problems like this, go into the squad folder in steam/common, uninstall your game, delete the squad folder, go into your user files and delete the squad cache folder, reinstall and give it a shot. If you still have connection issues, try switching your default DNS server to with the alternate as

Edited by JakeSt4r

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this