Jump to content
Minipops

Current Priority #1

Recommended Posts

Fixing the bandaging issue. People are walking away dudes. And i know its already been said, but not by me. So i'm going to say it again.

  It's so frustrating that i pondered uninstalling the game out of pure anger. When you get the bandage sequence off before you drop, yet it doesn't take, so you do it again and drop before the second attempt works. Man, that's frustrating enough that when i sit now and think of it, i just don't want to play the game. I will anyways, but i don't want to...Just hot fix the damn thing. How difficult can it be?

Share this post


Link to post
Share on other sites

Its frustrating for sure, just bear with it and soldier on. It's a game it will get fixed.

Share this post


Link to post
Share on other sites

Fps drop to 1, bandage bug and vehicle stutters are our top priority for 11.2, as soon as they are addressed it will be released.

 

To experience this bug ALOT less, take your bandage out and count to 3 before using it, if you immediately try to bandage as soon as you equip it, you will almost always get the bug.

 

We understand this is frustrating (trust me, I just died to this bug 3 times playing tonight alone), it's unfortunate that it's proving very hard to reliably find reproduction steps as that is the first step in bug fixing

Share this post


Link to post
Share on other sites

It could be quite easy to address with a temporary solution, actually. Just make it so the act of bandaging yourself stops the bleeding. it happens way too often to bleed out while you're tending to your wounds, and it would partially solve the problem of the animation not actually healing you.

Share this post


Link to post
Share on other sites

If you begin bandaging and cancel, then start again, this works.

Share this post


Link to post
Share on other sites
7 hours ago, wingman9 said:

If you begin bandaging and cancel, then start again, this works.

We know. But this is still an issue that needs to be adressed.

Cancelling your first animation costs you almost 2 seconds, and sometimes you don't have that luxury.

Share this post


Link to post
Share on other sites
16 minutes ago, Kiwik said:

We know. But this is still an issue that needs to be adressed.

Cancelling your first animation costs you almost 2 seconds, and sometimes you don't have that luxury.

The bandaging issue is known and has been reported a lot - The devs are well aware and are currently working on it.
 

You're on track with these being especially disruptive and we are working on them. The bandaging is definitely a personal pet peeve too; a workaround that does help is to interrupt the first attempt and complete the second.

The issue here seems to be a client/server related one, and the coders are investigating a few theories right now. It's been a bit of a jerk, as bugs go.

Everything else is should be known and being investigated; made sure to share this thread internally, so we're on top of what's bugging you folks to the most. Obviously not our favorite kind of feedback, but some of the most important. Thank you for consolidating it. (And for your patience!)

Source : 

 

Share this post


Link to post
Share on other sites
9 minutes ago, Dubs said:

The bandaging issue is known and has been reported a lot - The devs are well aware and are currently working on it.

 

 Awesome to know you guys are on it, then! 
Thanks for the answer, it's nice to see have some reaction on our feedback, and thank you for your patience with some of us novice forum dwellers.

Share this post


Link to post
Share on other sites
7 hours ago, Kiwik said:

 Awesome to know you guys are on it, then! 
Thanks for the answer, it's nice to see have some reaction on our feedback, and thank you for your patience with some of us novice forum dwellers.

Thanks for dwelling and providing feedback. =)

 

And yeah, the bandaging bug is brutal on fun sometimes. I hate knowing that I couldn't have improved the situation by analyzing play, etc.

Share this post


Link to post
Share on other sites

Anything on fixing the netcode/hitreg? Since the Brits it is very bad.

Share this post


Link to post
Share on other sites
2 hours ago, Font said:

Anything on fixing the netcode/hitreg? Since the Brits it is very bad.

Yep, efforts are on-going there as well. There's also been some more stressing on the issues internally, with an eye to network conditions. More broadly, we're still pushing the servers; a recent test of 50v50 players was still pretty hard, but we did get some great data.

Share this post


Link to post
Share on other sites

I never have frame drops when playing. I have a i7-7700 and a gtx 1070. I dont drop under 50 fps and generally hover at 60. I think its those special short bus players with maxed out super sampling and anti-alias on and everything on epic and expecting their i5 chip and a gtx 970 to handle it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×