Jump to content

Recommended Posts

I am getting an error of running out of gpu memory.
I have a nvidia 1080 8 gigs of memory
cpu - i5-6600k

16 gb system memory
I am using GPU-Z and the memory for the GPU never fills up, it crashes at about 4 gigs for my gpu. Have tried older drivers along with uninstall and reinstalling drivers.
All settings are on high with all check mark settings off. 
Any sugestions. 

Share this post


Link to post
Share on other sites
On 5/26/2018 at 7:12 PM, luckytiger21 said:

I am getting an error of running out of gpu memory.
I have a nvidia 1080 8 gigs of memory
cpu - i5-6600k

16 gb system memory
I am using GPU-Z and the memory for the GPU never fills up, it crashes at about 4 gigs for my gpu. Have tried older drivers along with uninstall and reinstalling drivers.
All settings are on high with all check mark settings off. 
Any sugestions. 

This is a weird one, personally I would reinstall the game and start from scratch with everything off or set to low.

You should be having no issues, temps ok?

Share this post


Link to post
Share on other sites

I have a very similar system 980ti 6Gb, 16 Gb DDR3, i7 3770k.   Same exact issue as you.  Nothing I did worked until I created a 12Gb paging file for Squad.  Why do I have to do this?  I don't know, it's ****ing ridiculous because post v11 I was NOT getting video memory crashes.  All I can say is that nothing I did worked until i made that paging file and now the issue seems to have stopped.   Before you reinstall and do all that bullshit go ahead and try to create a paging file of at least 12 Gb and make sure you have enough hard drive or SSD space for it.  As I said, it was the only thing it worked and I was having the exact same issue as you.

Share this post


Link to post
Share on other sites

@Crios what was your system page file like prior to the manual settings?

Share this post


Link to post
Share on other sites

@Psyrus If I remember correctly I had never ever messed with paging files before.  I literally had no clue what it was when I changed it so my guess is it was the default setting for windows 7.  I am thinking that the automatic box was unchecked, because I remember the guide I read saying to uncheck the box, but it was already unchecked.  Other than that, I don't know of any specifics.  It didn't have anything set in it.

Share this post


Link to post
Share on other sites

does vram spill into page file then? I thought it was for system ram only?

Share this post


Link to post
Share on other sites
37 minutes ago, SHO-SHIN said:

does vram spill into page file then? I thought it was for system ram only?

vram is loaded through system ram. The data will often remain there unless overwritten and will get pushed to the page file. So like you thought it is just for system ram really.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×