Jump to content
Sign in to follow this  
Cheetah

Ingame picture become worse and more dark after v11.

Recommended Posts

After v11 ingame picture become much worse.

Before update my usual k/d was 0.5-1

 

After update my k/d drastically decrease 1 to 10. I palyed 6-8 games and saw no one enemy during this matches. Then my squadies recommend me turn off all shadows, I did this. Then I'm set ingame gamma in 'options' to maximum, turn of all AA, and only after that I begun to see first enemies in the game.

 

Picture become more worse and dark especially on maps with forest after patch.

Squad is rare game where you forced to set picture a bit poor to make gameplay a bit better. 

Share this post


Link to post
Share on other sites

I do not know what you are seeing but the game looks a lot more sharp now and the lighting is more realistic and scales with the environment. Try turning up the in game gamma. 

Share this post


Link to post
Share on other sites

Yup, game became darker for me too. Have to crank gamma all the way up just to have a medium level of brightness

Share this post


Link to post
Share on other sites
Posted (edited)

I'm struggling a bit with this on some maps.  Shadows on 'high'.  Some maps are too dark, some are too bright using the same settings.  Ingame gamma setting help a bit, but its not great help.  (it might be my old screen)

Edited by Tommy

Share this post


Link to post
Share on other sites

Other part of this problem is - if you ajust ingame gamma to see anyone on dark forestet maps, on desert maps terrain looks extra bright and seems like you fight in center of Sakhara in extra sunny day at noon.

Share this post


Link to post
Share on other sites

My gamma is on 2.5 and everything still seems very dark, especially on overcast maps. No issues in any other games or with my monitor, just squad.

Share this post


Link to post
Share on other sites
20 minutes ago, Kerri said:

My gamma is on 2.5 and everything still seems very dark, especially on overcast maps. No issues in any other games or with my monitor, just squad.

Check to make sure eye adaptation is on. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×