Jump to content
Ultra

V11 beta issue

Recommended Posts

Posted (edited)

when i go to properties in steam to put in the beta code it isn't working. I am typing it in correct but it just wont work. Does anyone know what i can do to fix this so i can play?

Edited by Ultra
forgot something in the first copy

Share this post


Link to post
Share on other sites
1 hour ago, Ultra said:

when i go to properties in steam to put in the beta code it isn't working. I am typing it in correct but it just wont work. Does anyone know what i can do to fix this so i can play?

Test branch has closed, as v11 has been fully released.

Share this post


Link to post
Share on other sites

Okay how do i update then because its not showing there's an update

Share this post


Link to post
Share on other sites
31 minutes ago, Dubs said:

Test branch has closed, as v11 has been fully released.

how do i update my game then because its not updating automatically ?

Share this post


Link to post
Share on other sites
1 hour ago, Ultra said:

how do i update my game then because its not updating automatically ?

It may have already downloaded with out you realizing, do you have auto update on? Launch the game and the bottom left of main menu, if it has "Squad a-11.0.413.3127 -4.16.3-SHIPPING" in the bottom left of the screen, you're good to go.

If not, then simply restarting steam should enable the download - if that fails, verify cache and see if that sets off the download. If that does not work, clear download cache and try restarting steam again and see if it works. If all these don't work, then you may have to do a fresh full reinstall.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×