Jump to content
Tmac

Crazy FPS drop with new vehicle ground effects

Recommended Posts

Posted (edited)

I thought I had some worsening with the V11. Instead last night I realized I had huge fps drop (from 80-100 fps to 30-40) with the new vehicle ground effects. Example: last night on Al Bashar at the initial spawn with 40 players on foot I was on 80 fps, just got up and left with MRAP, in the middle of the desert, the fps collapsed at 30-35 ... unplayable! And not only when I'm in a vehicle, even when vehicles pass by me and even smoke grenades destroy my fps (never happened ... playing with a 1080ti). I tried to change various graphic options, Super Samplig, resolution, but I still have crazy fps drops.

My configuration: 34 Ultrawide 3440x1440 - 8600 oc 4.9 - 1080Ti - 16 ram - SSD etc etc.

Is not something like this happening to anyone? I love Squad and v11, but so the game suddenly became unplayable ... help me Devs !!! :)

Ps. I cleaned the chace several times.

 

Ps2 Just try on my  work Laptop: i5 6300 2.3 - 1060 - 8 ram and don t have any problem with fps drop. What the hell is going on with my 1080ti?

Edited by Tmac

Share this post


Link to post
Share on other sites

If it is interesting, Dev Brunitogg replied to me on reddit:

 

"Sorry about that Tmack!

I heard there were issues with 1080s. I have not seen these dramatic drops in most people's PCs but I'm still monitoring them.

I wonder if others have the same issue with smoke grenades and wheel fx. For one thing the wheel will be fixed in the next hotfix. "

 

I hope this problem is actually due to the wheel fx bug.

Share this post


Link to post
Share on other sites

You are not the only one. When the new vehicles attack my fps goes from 45 to 5 fps. It is irritating me. I have a gtx 1050 with 8gb of ram, and intel core i7 7700 3.6. It is only worse when you join the match and spawn right in the middle of combat.

Share this post


Link to post
Share on other sites
Posted (edited)

Yeah, I have that as well - system seems to struggle with certain scenes and goes down to 30 fps (think its vehicle related). When I look away it picks up again. I also have a 1080 and an up to date system (8600k & 16Gb DDR4). 

 

 

Other than that, loving the update. 

Edited by Chris Tud

Share this post


Link to post
Share on other sites

Nvidia latest drivers are screwing up all games, check your version, roll back to a safe version

Share this post


Link to post
Share on other sites
2 hours ago, fuzzhead said:

Nvidia latest drivers are screwing up all games, check your version, roll back to a safe version

Tested the last and the first driver ... nothing changes.

 

Yesterday I played several hours and yes, with the v11, I have fps drop of 30 fps surely due to the smoke of the grenades and vehicles.

Situation a bit absurd playing with a 1080ti (and having never had before).

We hope for a short fix

Share this post


Link to post
Share on other sites
Just now, Tmac said:

Tested the last and the first driver ... nothing changes.

 

Yesterday I played several hours and yes, with the v11, I have fps drop of 30 fps surely due to the smoke of the grenades and vehicles.

Situation a bit absurd playing with a 1080ti (and having never had before).

We hope for a short fix

yes that is very strange... Bruno will be on the case Im sure!!

Share this post


Link to post
Share on other sites

Made other tests. At Al Basrah (map in local, then alone).

All full Epic / Cinematic - SS: 1.25 - smaa - no vsync at 3440x1440.

 

Taken the MRAP and drove straight into the desert up to 40 km / h ... 70-80 fps constant. Suddenly braked (with a lot of smoke and dust): 25 - 30 fps ...
I tried to completely disable the effects (low) and actually I have no fps drop.

 

Ps. also tried 3 different drivers of the 1080ti

Share this post


Link to post
Share on other sites

thank god.  i came to the forums to see if other 1080 users were having this issue.

 

my performance in v11 is the worst yet.  i have an i7 7700k with a 1080ti and a SSD hard drive... and im having framerate issues as well.

 

i noticed when an MRAP blew up and i faced its general direction my frames would drop to like 5 fps!  when it quit burning and became just a dead model they went back up.

 

but this aint the only issue ive been having.  all around lower framerates for every map...

 

this sucks!  i have one of the better cards on the market and Squad is bugging out all of a sudden?

 

Help me, devs!

should change the title of this topic to include Nvidia GPU's which is about like what... 70 percent of us? 

Share this post


Link to post
Share on other sites

I think there are problems of fps worse with v11 on 1080 / 1080ti.
In fact, with the v10 I had no worse than the v9 (maybe a few fps less, but nothing that). Instead now (for the first time with the 1080Ti), on very large maps, I'm forced to lower settings to not collapse at 30 fps

This is a serious problem.

Share this post


Link to post
Share on other sites
9 hours ago, Tmac said:

I think there are problems of fps worse with v11 on 1080 / 1080ti.
In fact, with the v10 I had no worse than the v9 (maybe a few fps less, but nothing that). Instead now (for the first time with the 1080Ti), on very large maps, I'm forced to lower settings to not collapse at 30 fps

This is a serious problem.

same here TMAC, I used to have EVERYTHING maxed out except i didnt use super sampling... i play on 3440x1440.

 

now all of a sudden im trying out different things in the graphics settings as well.  im almost gonna have to start digging into the .ini files like somebody with a poor person computer has to... lol. (no offense intended)

 

ive also noticed that people who turn down all these settings may actually have a visual advantage on people who max out their settings, i.e. low effects and low shadows = easier to see enemies at times.

 

sucks when were all looking for a few extra frames then every update they roll out is negatively affecting some of us.  still boggles my mind that the 1080/ti guys are the ones suffering here.

 

im sure some of the devs have the same card and surely must be noticing this as well.

Share this post


Link to post
Share on other sites

Well, been playing since v11 launched and can say for definite, the slowdown is vehicle driving or firing related (not 100% on which). Massive drop when looking at 'it' and instant perf. boost when looking away. Top notch pc as stated before (inc 1080!). Also, trying to keep the thread alive.

Share this post


Link to post
Share on other sites

Besides you mentioned fps drop (vehicle dust) that I have limited a bit lowering "effect", I have had just a general decline on all the maps. Not only on the largest ... now for example also on Kokan I can go down to 35-40 fps ... absurd. Before on Kokan it did not fall below 65-70

Share this post


Link to post
Share on other sites
Posted (edited)

I know this won't be much use to you 10 series people but I have a 980ti and my performance increase is phenomenal to the point where it's completely smooth throughout since v11.

 

I really hope the devs get a quick fix on this and keep every fan happy.

Edited by Quadro

Share this post


Link to post
Share on other sites

I have a 1070 with the same. Beta v11 performed well yet since official release performance is worse than ever.

Share this post


Link to post
Share on other sites

Was hoping we'd get a GTX series 10 fix in V11/11.1 but I'm still playing with 'Effects' on low to mitigate poor FPS. Seems like the overall performance is up though. Not even sure what 'effects' does tbh. But I want it!

 

Everything else is great as usual.

Share this post


Link to post
Share on other sites
Posted (edited)

Same here. Need to play with Effect Hight. From Hight to Cinematic i lost 15 fps.

Again, on Kohat i play (in hard moments) at 35-38.

I do not explain it with a 8600 4.9ghz and 1080Ti. If I really want to have fps constant at 60+ in 3440x1440, I should remove the Super Sampling (which I have at 1.25) ... which is the option that makes the game more beautiful graphically.

 

I do not want to imagine when there will be 100ppl servers ... 20 more people with 20 fps less. Should I downgrade my new 34 ultra wilde with a 27 full hd ?? Frustrating situation

Edited by Tmac

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×