Jump to content
Whytoe

Decent-ish rig, massive FPS problems

Recommended Posts

Posted (edited)

i7 6700
16gb ram
gtx 1060 6gb

Running the game at low-med quality

Al Basrah = 25-28fps with occasional drops down to 15-18fps
All other maps vary, but are generally better (30-45fps) 
Rarely do I go over 50, and usually if there's nothing around to be rendered

Temperatures are ok (65ish both cpu and gpu), latest drivers are installed. Any clue as to what's causing the issue?

Edited by Whytoe

Share this post


Link to post
Share on other sites

Did you clear your cache? (always do this after an update).

Clear it manually once too, i often prefer this way so i don't have to boot-clear-reboot.

 

https://offworldindustries.zendesk.com/hc/en-us/articles/115002768887-How-to-manually-clear-your-user-settings-cache

 

Are your full texture loading option on? If yes, turn it off.

 

Also, shadows tend to be really heavy, maybe tone that option down if the previous 2 don't work.

Share this post


Link to post
Share on other sites

I would also recommend a clean installation of Nvidia drivers with DDU Uninstaller.

Share this post


Link to post
Share on other sites

Yea... You shouldn't really suffer Frames drop like that with your rigs 

 

Make sure to check the following; 

  • Are your Windows/GPU Up-To-Date?
  • If your OS is win10, use DDU(Display Driver Uninstaller) to do a clean install of your graphic driver
  • Have you tried to clear cache manually? 
  • Did you take a long break from Squad?

 

All of the questionnaires/guide  can be found at 

 

 

 

Share this post


Link to post
Share on other sites

Are your FPS also terrible on the firing range?

Share this post


Link to post
Share on other sites

I have a similar system

 

i7 7700k

GTX 1060 6gb

16Gb RAM

 

What resolution are you trying to run at and on what settings? I run on max settings with 1.25 super sample on a 1600x900 monitor. Have  you cleared  your settings cache? Are you running Nvidia Share (instant replay)? Recording software? Streaming? Downloading porn?

 

Share this post


Link to post
Share on other sites
On 07/03/2018 at 1:16 PM, oTec said:

Did you clear your cache? (always do this after an update)

Yes, both by checking file integrity & manually deleting it. Did not help.

 

On 07/03/2018 at 2:06 PM, Lio said:

I would also recommend a clean installation of Nvidia drivers with DDU Uninstaller.

Tried that, did not help.

 

On 08/03/2018 at 3:29 AM, Radboy16 said:

Are you running Nvidia Share (instant replay)? Recording software? Streaming? Downloading porn?

Nope.

---

I have now done a complete wipe on the pc, reinstalled windows, manually picked the latest drivers, etc. Sadly, no change in FPS, at all. 

CPU usage is at about 40%-ish, GPU at 30-35% - temps are at 55-65

Can it be my gpu? (gtx 1060 6GB)

I know of 2-3 other people who are struggling with their fps whilst running the game on a 1060.

Share this post


Link to post
Share on other sites
3 hours ago, Whytoe said:


Can it be my gpu? (gtx 1060 6GB)

I know of 2-3 other people who are struggling with their fps whilst running the game on a 1060.

I don't think so. I run a 7600k at stock speeds with a 1060 6gb and with most settings on high I'm running 60+ fps average on most maps. Basrah is quite a rough one and I think on full servers I also dip down into the 40s sometimes, but nothing like under 20 

Share this post


Link to post
Share on other sites

I'm having issues since 10.1. Frames drop into the 30's nowadays.

 

Clean install plus all the other tricks.

Win 10

i7 6700 

16G ram

GTX 970 SSC

OS  and steam on SSD

1080 res

All Settings on medium with high view distance

Used to get 50-80+ FPS on full servers depending on map.

Share this post


Link to post
Share on other sites

Someone I know downgraded his nvidia driver to 368.81 and it improved his FPS by an avg of 20+.

I'm not yet willing to downgrade due to the potential effect that it might have on other games. Anyone willing to give it a go, let the rest of us know if it does do the trick!

Share this post


Link to post
Share on other sites

I just bought a $700 gpu mostly to play squad. at first i was getting an avg 50 fps now my shit is drops to 15 fps max is 25-30 basically unplayable. ive updated drivers and cleared cache etc.. I really love squad but im kind of salty about this. whatever i guess ill just forget about this game. this is the only game ive ever been able to run on and off for months at a time depending on the last update. i went like 6 whole months on my last gpu where i couldnt even play the game and then an update came out and i could play again lol. im not a tech nerd so i dont like messing around with my expensive cpu with the cores and all that. whatever time to move on i guess

Share this post


Link to post
Share on other sites
7 hours ago, BANGHART said:

I just bought a $700 gpu mostly to play squad. at first i was getting an avg 50 fps now my shit is drops to 15 fps max is 25-30 basically unplayable. ive updated drivers and cleared cache etc.. I really love squad but im kind of salty about this. whatever i guess ill just forget about this game. this is the only game ive ever been able to run on and off for months at a time depending on the last update. i went like 6 whole months on my last gpu where i couldnt even play the game and then an update came out and i could play again lol. im not a tech nerd so i dont like messing around with my expensive cpu with the cores and all that. whatever time to move on i guess

I suggest you stay away from early access or other pre release versions of games if you're not keen on being part of the teething issues that come with work in progress game development :) 

Share this post


Link to post
Share on other sites
8 hours ago, BANGHART said:

I just bought a $700 gpu mostly to play squad. at first i was getting an avg 50 fps now my shit is drops to 15 fps max is 25-30 basically unplayable. ive updated drivers and cleared cache etc.. I really love squad but im kind of salty about this. whatever i guess ill just forget about this game. this is the only game ive ever been able to run on and off for months at a time depending on the last update. i went like 6 whole months on my last gpu where i couldnt even play the game and then an update came out and i could play again lol. im not a tech nerd so i dont like messing around with my expensive cpu with the cores and all that. whatever time to move on i guess

I wasn't a tech nerd but became one, for 2 reasons 

1. I like it, and learn't alot
2. Squad kinda needed me to to ensure I had decent performance to play how I wanted

So there it is!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×