Jump to content
hjpurdon

Constanlty Crashing

Recommended Posts

My game used to run fine way back in version 9 but ever since the later version 9 and 10 updates the game will launch for 3-4 minutes crash to the unreal engine crash reporter were it tells me there is nothing to report and i check the crash logs and nothing comes up in those. I have tried messing with the overclock on my cpu and gpu as i heard that helps some people. Not sure what else to do a this point......

 

I have an all AMD system with a FX-8350 Black edition processor an a RX 480 8Gb Gpu all on a Asus 970 pro gaming motherboard.

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

I have a exacly same issue.

 

Plus couple of more. I think this started after 10.1. Not 100% sure. But i get crashes approx 1 per 2 hours.

 

And my FPS allso are hopeless basicly on every map. 25-40 on low settings and sometimes even 0.

 

Ok, totally different game but and smaller maps, i get with this FX constant 80-90FPS on Americas Army PG. I guess its on same engine.

 

Rig currently:

AMD FX 6350 @ 4.2Ghz (Yea I know :))

8Gb mem

GTX 1060

SSD

 

Caches are cleared. Steam has verifyed game files. Latest nvidia drivers. Just "fresh" installed Windows 10 and Squad.

 

I am just updating my CPU to intel. Also memory to 16Gb

Edited by seventy5

Share this post


Link to post
Share on other sites

I have a similar problem, it's a random freeze followed by a crash-to-desktop after a few seconds of the game freezing/locking up. It's happened since Alpha 10 was released and is still happening with Alpha 10.1. The game is unplayable, see this thread for more info, or to compare what all of us have reported in-detail to see if it's the same error/bug: 

 

Share this post


Link to post
Share on other sites

On my part this clearly AMD issue.

 

Now I have changed my rig to Intel and BOOM problems gone! At least after couple day testing.

Share this post


Link to post
Share on other sites

Temps? Another factor from v9 > v10 is time. Time for dust to accumulate on your cooling fans and the coolers themselves. Don't forget about your PSU. Squad in its alpha state puts a high strain on hardware and runs it hard. If you are getting high temps then you'll also get instability.

Share this post


Link to post
Share on other sites
12 minutes ago, Major Trouble said:

Temps? Another factor from v9 > v10 is time. Time for dust to accumulate on your cooling fans and the coolers themselves. Don't forget about your PSU. Squad in its alpha state puts a high strain on hardware and runs it hard. If you are getting high temps then you'll also get instability.

Well I didnt noticed any high temps on AMD FX. But cant remember, how high they where, but that old rig was quite dust free. Now on intel temps are around 55-62 celcius.

Share this post


Link to post
Share on other sites

I used msi afterburner to turn up my fan settings to 80% and the game became stable. Using gigabyte windforce gtx geforce 770. It may be the temp.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×