Jump to content
Jabenne

System crashing

Recommended Posts

OK, so I have been having this issue EVERY time I've played .

 

Game starts and allows me to get into a server then seemingly at random but within 20 mins. screen goes a solid color and speakers buzz. I am then unable to navigate at all including getting to Task Manager forcing me to throw the switch on my desktop and reboot this is quite frustrating.  Right up till this event happens there is no sign of it coming and game runs well. 

 

I looked through this forum for answers but none of them seemingly apply, my temps are all in range (nothing above 80c), my bios doesn't have any voltage adjustment options for the CPU.  

 

Dell XPS 9100

GPU - NVIDIA GeForce GTX 660 Ti

CPU - Intel I7 4core at 2.7g

with 12 gb of ddr3 

 

Content of most recent dump

This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(2628.1d1c): Access violation - code c0000005 (first/second chance not available)
ntdll!NtGetContextThread+0x14:
00007ffa`d1c51bb4 c3              ret

 

Previous Dump

This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(2a28.1a18): Unknown exception - code 00000001 (first/second chance not available)
ntdll!NtGetContextThread+0x14:
00007ffc`5e9d1bb4 c3              ret

 

and why not 3:

This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(2370.316c): Unknown exception - code 00000001 (first/second chance not available)
*** ERROR: Module load completed but symbols could not be loaded for tmmon64.dll
ntdll!NtGetContextThread+0x14:
00007ff8`10801ba4 c3              ret
 

 

Please advise.

Thanks

 

Jason 

 

Share this post


Link to post
Share on other sites

Hello 

 

Could you specify what CPU u are using right now? i7 - XXXX

 

Make sure in-game video setting to put Pre-texture Loading to OFF

your RAM page file size setting is set to automatic

 

Please attach a Squad log file in reply as well

Share this post


Link to post
Share on other sites

As far as I can see, your CPU is very low on the performance.... 
It might be just below the minimum requirement. 

How big is your RAM?

Share this post


Link to post
Share on other sites
1 hour ago, samwiseOrigin said:


How big is your RAM?

That's a bit forward sir.....lol

 

12 GB DDR3 

the computer is 10 years old at this point and it may be time to upgrade but the fact that it does run as well as it does (until the crash) makes me think i can figure something to get by.

Share this post


Link to post
Share on other sites

Thanks again for the help, seems I may have missed the mark here on the 2 key reqs.

 

First time since I got this machine..

 

Its a sad day, like seeing your dog get old.

 

thanks

J

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×