Jump to content
Indubious

Crash or BSOD during Squad Boot

Recommended Posts

I am here like many others because Squad has recently become unplayable. Each time I boot the game and get to the loading screen 1 of 2 things happens. First the game might crash with an error reporter, and second my computer might crash with a BSOD. 

Specs:

I5-4690k

16gb memory

GTX 980ti 

Windows 10 V1709

 

Using windows defender, I tried using webroot to do deep scans and found no virus in safe mode or startup

Here is minidmp - https://ufile.io/11rx1

 

BSOD results in 2 different stop codes, the first System_Service_Exception - Failure nvlddmkm.sys or tcpip.sys

 

So far I have:

Checked and forced windows updates

Updated all drivers(only driver which was behind was my Ethernet driver, still no fix.)

Reinstalled Squad 2x

Cleaned and Validated cache

Reinstalled EAC(As admin)

Reinstalled DX

No errors during HDD and Memory tests

No errors on system file check

 

I have literally searched through all 92 pages of software support looking for solutions, I have exhausted them all and that is why I am here now. 

I had been playing squad daily with no interruption, no windows updates or additional software was installed prior to crashing, just a reboot.

If i try to run the game without EAC i have no issues whatsoever.

Edited by Indubious

Share this post


Link to post
Share on other sites

Can you post a windows event viewer log from the crash event, as well as a Squad log from it?

And just making sure, you did the cache cleaning manually be deleting the Squad folder in %localappdata% correct?

Edited by Iku

Share this post


Link to post
Share on other sites

I did clear the cache manually. 

Where do i find squad logs?

 

This is the only system log of crash was here:

Log Name:      System
Source:        Microsoft-Windows-Kernel-Power
Date:          2/19/2018 1:58:10 PM
Event ID:      41
Task Category: (63)
Level:         Critical
Keywords:      (70368744177664),(2)
User:          SYSTEM
Computer:      DESKTOP-9CHAH5M
Description:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>6</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000400000000002</Keywords>
    <TimeCreated SystemTime="2018-02-19T21:58:10.645748400Z" />
    <EventRecordID>1258</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>DESKTOP-9CHAH5M</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="BugcheckCode">80</Data>
    <Data Name="BugcheckParameter1">0xffffffffffffff90</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0xfffff80df0dd03b6</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">0</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    <Data Name="BootAppStatus">0</Data>
    <Data Name="Checkpoint">0</Data>
    <Data Name="ConnectedStandbyInProgress">false</Data>
    <Data Name="SystemSleepTransitionsToOn">0</Data>
    <Data Name="CsEntryScenarioInstanceId">0</Data>
    <Data Name="BugcheckInfoFromEFI">true</Data>
    <Data Name="CheckpointStatus">0</Data>
  </EventData>
</Event>

Share this post


Link to post
Share on other sites

For the hell of it I cleared the cache again, uninstalled eac again,  and reinstalled the game again.... and was able to play last night for about 5 hours. Even restarted the game a few times.

This morning I booted up the PC and got another Memory reference error.

 

Once again this is the only game I have problems with. I can play Arma 3, BF4, Star Citizen without crashes. I have played a few other games with EAC as well, but only 7 Days to Die as of late.

 

Share this post


Link to post
Share on other sites

You can find the Squad logs in %LOCALAPPDATA%\Squad\Saved


Try getting Squad to fail to launch/crash, and mark down the time.  Check Windows Event Viewer for all kinds of logs.  Software, System, etc. around that timestamp.  We're looking for kernel, driver, etc. failures.  Events that simply state the system shut down unexpectedly is usually just an indication that a bluescreen or forced shut down (ie flipping the power switch on the power supply) and don't always give any useful information.

And lastly, can you verify the size of your pagefile please?

(weird, it changed my font type.  Musta been the copy paste of the address)


 

Edited by Iku

Share this post


Link to post
Share on other sites
17 minutes ago, Crusty said:

I cant even pay attention to the thread with that profile gif man hahaha

Ill change it for now : )

Share this post


Link to post
Share on other sites
2 hours ago, Crusty said:

It was golden 

Jessica Beil has that effect, even when its a perfectly PG scene : )

So when I clear he cache manually and reinstall the game it works fine. If i shut my computer down and come back to game a few hours later it will not start. 

Share this post


Link to post
Share on other sites

This is a little troubling:
 

Quote

Failed to locate EasyAntiCheat server library eac_server64.dll

 

I know you've tried every single thing you can think of or find, but have you done the localappdata cache clear, then Steam validation with Steam running as administrator, with all forms of anti-virus turned off?  I found one post from a user having a similar issue, and it took running Steam as admin to validate properly.

Share this post


Link to post
Share on other sites

yeah i have done it and ill try again. My friend also could not locate that file but he has no problems playing.

Share this post


Link to post
Share on other sites

yeah i have done it and ill try again. My friend also could not locate that file but he has no problems playing.

 

Tried it again no luck.

 

 

Share this post


Link to post
Share on other sites

I tried to post for help with EAC but their support window will not allow new tickets right now. 

 

Looks like  eac_server64.dll is not required to play

Share this post


Link to post
Share on other sites

Is it possible to receive help from devs or mods on this website or should i go somewhere else for help?

Share this post


Link to post
Share on other sites

@samwiseOrigin may be able to sort it, or move it up the chain.

Also, check out this post (click on it, the preview does not show the entire post):

I would suggest contacting the email listed there, and linking this thread as a resource.

Edited by Iku

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×