Jump to content
Panagiotis93

[Solved] Squad won't launch

Recommended Posts

Hello.

 

I just bought Squad from steam i download it . Tried to lunch but nothing . Turn off av , tried verify the game files but still nothing.

At crash report client found this .

 

[CrashReportClient]
bHideLogFilesOption=false
bIsAllowedToCloseWithoutSending=true
CrashConfigPurgeDays=2

 

Maybe someone can help me

My PCspecs : gtx 1080 gigabite , i7 8700k , 16 gb ram

Share this post


Link to post
Share on other sites

@Panagiotis93 Can you try launching the game from the folder directly, instead of through Steam?  It may spit an error out that is easier to chase down.

Edited by Iku

Share this post


Link to post
Share on other sites

How did you clean the cache?  Using the function or the method using %localappdata% ?
If you have not done it using the manual method do the following:

Hit Windows Key + R > Type in the box: "%localappdata%" (without the ""'s) then hit enter > Find the folder "Squad" and delete it.  Then perform the verification on steam:


verifygcf2.gif

Before it crashes, what do you see?  Does it immediately crash before you see black/white screens, or the loading bar, squad logo, etc.


Can you pull up Windows Event Viewer and find an event from the crash?  Could try launching it and note the time it crashed at, to find the Event easier.  If it generates an event, can you please copy the event details to a post here, or if it's huge, post it to https://pastebin.com/ and paste the link here.

Edited by Iku

Share this post


Link to post
Share on other sites

@samwiseOrigin

Log file open, 02/16/18 18:28:47
LogConsoleManager:Warning: Console object named 't.MaxFPS' already exists but is being registered again, but we weren't expected it to be! (FConsoleManager::AddConsoleObject)
LogLoad: CommandLine (Starting): "Squad\Binaries\Win64\squad.exe" "-windowed"
LogLoad: CommandLine (After RemoveExeName): "-windowed"
LogPlatformFile: Not using cached read wrapper
LogInit:Display: RandInit(57551200) SRandInit(57551200).
LogTaskGraph: Started task graph with 4 named threads and 8 total threads with 1 sets of task threads.
LogInit: Using libcurl 7.47.1
LogInit:  - built for x86_64-pc-win32
LogInit:  - supports SSL with OpenSSL/1.0.2g
LogInit:  - supports HTTP deflate (compression) using libz 1.2.8
LogInit:  - other features:
LogInit:      CURL_VERSION_SSL
LogInit:      CURL_VERSION_LIBZ
LogInit:      CURL_VERSION_IPV6
LogInit:      CURL_VERSION_ASYNCHDNS
LogInit:      CURL_VERSION_LARGEFILE
LogInit:      CURL_VERSION_IDN
LogInit:  CurlRequestOptions (configurable via config and command line):
LogInit:  - bVerifyPeer = false  - Libcurl will NOT verify peer certificate
LogInit:  - bUseHttpProxy = false  - Libcurl will NOT use HTTP proxy
LogInit:  - bDontReuseConnections = false  - Libcurl will reuse connections
LogInit:  - CertBundlePath = nullptr  - Libcurl will use whatever was configured at build time.
LogOnline:Display: STEAM: Loading Steam SDK 1.39

 

Share this post


Link to post
Share on other sites
1 minute ago, Panagiotis93 said:

[...] now game works fine

glad to hear.

 

/locked

If you need the tread unlocked, contact a Moderator.

 

 

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×