Jump to content
IMcQueenI

Since anti reshade update not able to launch game (but don't have reshade)

Recommended Posts

Hello,

Just tried to launch the game, it was working fine earlier today but it seems that now since the anti reshade update I can't launch.

I don't have reshade, I do have 'Vorpx' installed (the injector that makes games work in VR) BUT I don't use it for Squad. 

Could it be that Vorpx is causing the problem?

I'v tried disabling my antivirus also

 

Any tips? Fixes? Any help would be appreciated 

Share this post


Link to post
Share on other sites

 

46 minutes ago, samwiseOrigin said:

Hi @IMcQueenI

Does Squad gives you specific error message or it just doesn't launch?


IIRC Vorpx + Squad is not a good combination so your prognosis maybe true. 

It was the 0xc0000142 one that was supposed to come up if I had  reshade.

Although the issue seems to have resolved it self, i just tried booting it up and it worked fine.

I had tried restarting before and it hadn't worked, not sure if something was updated on your end or not.

 

Thanks anyway

 

on a side note, should i risk giving Vorpx a try in squad? Could be fun with the new head movement.

Share this post


Link to post
Share on other sites
9 hours ago, samwiseOrigin said:

Squad Does not Support VR...

 

IIRC, you can load maps thru SDK and do it that way. 

Yeah, most games I use Vorpx with don't support VR, still I might give it a go in the editor.

IIRC, Thanks bro :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×