Jump to content
Sign in to follow this  
noiaKilla

How to change "movement" buttons on the keyboard?

Recommended Posts

Hi everyone,

as well as the title of the post, I need to change the "movement" buttons in the game. Unfortunately, the default buttons are "A - W - D - S" and I can't change these. How can I do it?  Help me, please.

 

Best regards.
nK 

Share this post


Link to post
Share on other sites

I have always used TFGH as my movement keys. T= Forward G= Back(this allows more space either side)

 

Change was easy in V10 as in other Alpha releases just using the interface.

 

Left Click the command you want to change, then press the button you want to use. 

 

If it wont work you may want to delete or rename your "Saved" folder, search the forum for APPDATA

Share this post


Link to post
Share on other sites

   

1 hour ago, suds said:

I have always used TFGH as my movement keys. T= Forward G= Back(this allows more space either side)

 

Change was easy in V10 as in other Alpha releases just using the interface.

 

Left Click the command you want to change, then press the button you want to use. 

 

If it wont work you may want to delete or rename your "Saved" folder, search the forum for APPDATA

Thanks for your response, suds, but in the new Squad version (V10) there aren't the movement commands 

Share this post


Link to post
Share on other sites

Same problem here. Since v10 there are no movement commands anymore in the settings.

 

Sorry for my bad english :(

Share this post


Link to post
Share on other sites

Word from SuicidalChair is, you may be able to address this by switching to English in game, rebinding, and then switching back to your preferred language as a workaround. Sneaky bug!

 

Edit: It may also be a localization issue that's being investigated.

Share this post


Link to post
Share on other sites
15 hours ago, Gatzby said:

Word from SuicidalChair is, you may be able to address this by switching to English in game, rebinding, and then switching back to your preferred language as a workaround. Sneaky bug!

 

Edit: It may also be a localization issue that's being investigated.

Works perfect !! Change from german to english (Steam/Squad -> properties)

many thanks !!

Share this post


Link to post
Share on other sites
17 hours ago, Gatzby said:

Word from SuicidalChair is, you may be able to address this by switching to English in game, rebinding, and then switching back to your preferred language as a workaround. Sneaky bug!

 

Edit: It may also be a localization issue that's being investigated.

Thanks a lot for the solution, Gatzby.

 

Hooah!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×