Jump to content
71st_Mastiff

Memory error crash to desktop

Recommended Posts

I was in 2nd map, after server map rotation, I did not leave, out during the map rotation.

 

83tfcdxocbgl11lzg.jpg

 

 

Share this post


Link to post
Share on other sites

i've the same problem, but is totally random

 

AMD FX6300 3.5GHZ

8Ram

AMD Radeon HD7870

Share this post


Link to post
Share on other sites

Try to clear cache manually  by following instruction in the below post 

Also provide us Basic rigs 

Provide the log file if you CTD'ed 

 

 

 

Share this post


Link to post
Share on other sites

unfortunately no log file was left when this happens in the Squad folder. I did have a windows log file that stated SPP error ESENT error? not sure what that is.

 

svchost (3416,G,0) The beta feature EseDiskFlushConsistency is enabled in ESENT due to the beta site mode settings 0x800000.

- <System>
  <Provider Name="ESENT" />
  <EventID Qualifiers="0">916</EventID>
  <Level>4</Level>
  <Task>1</Task>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2018-02-13T01:49:02.703284400Z" />
  <EventRecordID>19931</EventRecordID>
  <Channel>Application</Channel>
  <Computer>Mastiffi75930k</Computer>
  <Security />
  </System>
- <EventData>
  <Data>svchost</Data>
  <Data>4272,G,0</Data>
  <Data />
  <Data>EseDiskFlushConsistency</Data>
  <Data>ESENT</Data>
  <Data>0x800000</Data>
  </EventData>
  </Event>

 

 

Successfully scheduled Software Protection service for re-start at 2118-01-20T01:49:35Z. Reason: RulesEngine.

 

- <System>
  <Provider Name="Microsoft-Windows-Security-SPP" Guid="{E23B33B0-C8C9-472C-A5F9-F2BDFEA0F156}" EventSourceName="Software Protection Platform Service" />
  <EventID Qualifiers="16384">16384</EventID>
  <Version>0</Version>
  <Level>4</Level>
  <Task>0</Task>
  <Opcode>0</Opcode>
  <Keywords>0x80000000000000</Keywords>
  <TimeCreated SystemTime="2018-02-13T01:31:51.565372600Z" />
  <EventRecordID>19929</EventRecordID>
  <Correlation />
  <Execution ProcessID="0" ThreadID="0" />
  <Channel>Application</Channel>
  <Computer>Mastiffi75930k</Computer>
  <Security />
  </System>
- <EventData>
  <Data>2118-01-20T01:31:51Z</Data>
  <Data>RulesEngine</Data>
  </EventData>
  </Event>

 

 

 

 

Edited by 71st_Mastiff

Share this post


Link to post
Share on other sites

i75930k, GTX 1080 8GB, 32GB DDR4

 

I set it to Low. 

since I have issues seeing any enemies.

 

lqc3ttj8hhmh6qazg.jpg

 

7ei3mdlp9i3l4dczg.jpg

Edited by 71st_Mastiff
do not have permission to post pics.

Share this post


Link to post
Share on other sites

For now turn the "PRE-LOADED TEXTURE" option off and put the windows mode at full screen and see if it improves

Share this post


Link to post
Share on other sites

Did you clear your cache via %appdata% > Local as Samwise requested?

Share this post


Link to post
Share on other sites

yes it seems to only happen on that huge Russian steps map, when rotating to another large map.

 

and I get huge rubber banding issue on that Huge russian map also.

Edited by 71st_Mastiff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×