Jump to content
winterfell

Alpha 10 Public Test, Redux! -- Password: threeweekslater

Recommended Posts

Damn it I’m in the process of moving apartments and you gotta drop it like that smh it’ll be a week before I’m up online :(

Share this post


Link to post
Share on other sites

Logistic truck can get 2000 ammunition and 2000 building supplies (4000 points in total). A assume, designed limit was 2000 total.

 

To reproduce:

- Unload truck at FOB.

- Take 25 ammunition points back

  - Resupply from ammo crate (will leave 925 points in FOB)

  - take all ammo points back into truck (925 in truck, 0 in FOB)

  - put points back until you have 25 in truck and 900 in FOB

Drive back to main base

Load ammunition until full

Load building supplies until full

 

Expected: no building supplies are loaded

Actual: 2000 pint of each type of supplies is loaded

 

 

Basic idea - points loaded should not be multiple of 100, then check for maximum will fail.

Screenshot:

http://steamcommunity.com/sharedfiles/filedetails/?id=1291219762

 

 

Edited by basilevs

Share this post


Link to post
Share on other sites
19 hours ago, LugNut said:

I've lost sound with this version of V10, anyone else? It's not my system, I have sound in other apps and it's been fine in Squad up until now. 

Same for me, did you found a solution ?

Edited by hervai

Share this post


Link to post
Share on other sites
1 hour ago, xxghostxx132 said:

When will this end?

Today. But don't worry ;)

 

Share this post


Link to post
Share on other sites

Please bring back the mouse pointer when bringing up the Squad Lead radial menu.  Without the mouse pointer to show you where your mouse is on the screen, I find it more difficult to navigate the radial menu because sometimes your mouse is not in the right spot to navigate in the direction you want fast enough.

Share this post


Link to post
Share on other sites
On 2/4/2018 at 5:23 AM, hervai said:

Same for me, did you found a solution ?

Yeah, I did. There's apparently no solution to my being an idiot, but I found that if I turned up my master volume above zero (d'oh!) I could again hear things. It was all me.... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×