Jump to content
PGH555

Mouse lagando no menu

Recommended Posts

Quando entro no jogo o mouse fica parado, não consigo meche-lo e nem fazer nada, já reinstalei o jogo, verifiquei arquivos e continua desse jeito, 

o mouse simplesmente para e não meche, e o menu inicial fica 3 fps, fica travando.

Share this post


Link to post
Share on other sites

He says that he can't play the game because he gets stuck on the menu, he can't move his mouse. He tried reinstalling the game and verifying integrity through Steam but nothing solved it.

 

Pra você eu recomendo paciência, você postou o seu problema 6 horas atrás e em português ainda por cima, ninguém do suporte deve saber português. Quando tiver algum problema pelo menos use o Google Tradutor pra postar aqui, se não ninguém vai poder te ajudar.

Share this post


Link to post
Share on other sites

 

20 minutes ago, SShadowFox said:

Ele diz que ele não pode jogar o jogo porque ele fica preso no menu, ele não pode mover o mouse. Ele tentou reinstalar o jogo e verificar a integridade através do Steam, mas nada resolveu.

 

Pra você eu recomendo paciência, você postou o seu problema 6 horas atrás e em português ainda por cima, ninguém do suporte deve saber português. Quando tiver algum problema pelo menos use o Google Tradutor pra postar aqui, se não ninguém vai poder te ajudar.

Thank you

Share this post


Link to post
Share on other sites

I am not sure if the mouse is the real problem.

In his first post he also mentions that the game runs in the menu with 3fps.

 

@PGH555 Since we are no clairvoyants, more info about the occurrence of the problem, the PC specs and maybe a log file would be helpful.

 

Finding, Using, and Analyzing Squad Support Logs

https://offworldindustries.zendesk.com/hc/en-us/articles/221501248-Finding-Using-and-Analyzing-Squad-Support-Logs

Share this post


Link to post
Share on other sites
7 hours ago, beginna said:

Não tenho certeza se o mouse é o problema real.

Em seu primeiro post, ele também menciona que o jogo é executado no menu com 3 fps.

 

@ PGH555 Uma vez que não somos clarividentes, mais informações sobre a ocorrência do problema, as especificações do PC e talvez um arquivo de log seria útil.

 

Encontrando, Usando e Analisando Logs de Suporte de Esquadrão

https://offworldindustries.zendesk.com/hc/en-us/articles/221501248-Finding-Using-and-Analyzing-Squad-Support-Logs

the game itself is locked, in the menu, I have to be giving alt + tab to move the mouse, my mouse works perfectly.

my english is bad, I'm using google translate

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, beginna said:

I am not sure if the mouse is the real problem.

In his first post he also mentions that the game runs in the menu with 3fps.

 

@PGH555 Since we are no clairvoyants, more info about the occurrence of the problem, the PC specs and maybe a log file would be helpful.

 

Finding, Using, and Analyzing Squad Support Logs

https://offworldindustries.zendesk.com/hc/en-us/articles/221501248-Finding-Using-and-Analyzing-Squad-Support-Logs

não ficou muito claro no video, mas para a tela se movimentar, eu tenho que dar alt-tab

was not very clear in the video, but for the screen to move, I have to give alt-tab

 

 

 

o que eu vejo realmente esta diferente do que esta no video, no video fica parado completamente a tela, se não dar alt-tab a tela simplesmente não se move de jeito nenhum.

 

what I see is really different from what is in the video, the video stops completely the screen, if not give alt-tab the screen simply does not move at all.

Edited by PGH555

Share this post


Link to post
Share on other sites

had a quick look at your log file.

CPU: AMD FX 6300
GPU: RX 460 (driver: Adrenalin 17.12.1)
RAM: 8GB

 

unfortunately I was not able to find something out of the ordinary.
 

 

 

 

 

If I were you, I'd try so set:

  • the game to fullscreen (with the native resolution of your screen)
  • all graphic settings to LOW or OFF
  • sound quality to LOW

turn on "toggle performance debug"

X3cMwgH.jpg

have a look at the values.

which one are the highest / turn red first

If you got time, make a video with these values on screen.

 

 

I am just guessing here, but is this a mini-ITX built? (because of the small RX 460)

if so, monitor the temperature of the components. maybe it is throttling down due to high temperature.

Share this post


Link to post
Share on other sites
17 hours ago, beginna said:

teve um rápido olhar no seu arquivo de log.

CPU: AMD FX 6300
GPU: RX 460 (driver: Adrenalin 17.12.1)
RAM: 8GB

 

infelizmente eu não consegui encontrar algo fora do comum.
 

 

 

 

 

Se eu fosse você, eu tentaria tão pronto:

  • o jogo para tela cheia (com a resolução nativa da tela)
  • Todas as configurações gráficas para LOW ou OFF
  • qualidade de som para BAIXO

Ativar "trocar debug de desempenho"

X3cMwgH.jpg

dê uma olhada nos valores.

qual é o primeiro / primeiro vermelho primeiro

Se você tiver tempo, faça um vídeo com esses valores na tela.

 

 

Estou apenas adivinhando aqui, mas isso é um mini-ITX construído? (por causa do pequeno RX 460)

se assim for, monitore a temperatura dos componentes. Talvez esteja diminuindo devido à alta temperatura.

ok, thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×