Jump to content
Grumpy Eye

The game is becoming unplayable for some of us.

Recommended Posts

Posted (edited)

I said maybeeeee...  v11 is gonna be the one that saves meeeee

20180505205513_1.jpg


but afteeer aaaaaall...

So.. I'm an owner of a product that I cannot use, even if I wanted to.

Also, I just bought Post Scriptum. Sooooo... I guess I'll be having the same issues with that game too..

Edited by Grumpy Eye

Share this post


Link to post
Share on other sites
Posted (edited)
On 9.2.2018. at 10:07 PM, beginna said:

how is your LG 38" ultrawide screen detected? as primary display? cloned or extended?

 

my wild guess: UE4 detects only the primary monitor. therefore the 1080 from your laptop.

can you set your LG 38" ultrawide screen as primary display?

 

 

sth you also might want to try:

open GameUserSettings.ini in %localappdata%\Squad\Saved\Config\WindowsNoEditor and set

PreferredFullscreenMode=0
DesiredScreenWidth=3840

DesiredScreenHeight=1600

It will force your game to start in fullscreen mode 3840 x 1600.

never saw this post.

Its detected as a cloned display, and it is primary.
My laptop display also goes up to 3840x1600. And when the game glitches like this, its glitched on both screens in the same way.

I tried that. It didnt force it to start fullscreen at that resolution. Or should I say, maybe it did, but the majority of the game was offscreen as always.


update: I did this again just now. and got a "u4 engine has crashed"

LOL

Edited by Grumpy Eye

Share this post


Link to post
Share on other sites

I should mention that I have had a similar issue with my resolution since V10, but unfortunately no solution yet.

 

I use a 1080p HDTV as a monitor, but its a little dated and has no ability to set overscan settings. So by default my 1920x1080 resolution extends beyond the edges of the screen and cuts things off, with absolutely no way to change that from the monitor (literally in the manual it says 'screen will be cut off slightly if used in PC mode').

 

I managed to work around this for the longest time by using Nvidia control panel's option to resize desktop, and that still works for everything else on my PC. But since V10 I began to have issues.

 

First issue I had was the compass not appearing on my screen. I eventually deduced that it was still there, just at its actual location (off the screen) and was not being moved up by Nvidia's resizing process. this could be fixed by changing Squad to run in fullscreen mode (typically I played on borderless). 

 

The second issue I had is what you have described in your posts OP, where the game starts up in some god-awful resolution that (in my case) only shows the top left corner of the window on my screen, and what is shown is stretched disproportionately. If I alt-tab and come back to the game it then appears in a different resolution that fits the screen horizontally, but only occupies about half of the screen vertically, and the window is compressed vertically. It gets weirder. If I go into settings and click on "apply settings" without changing anything the screen would return to normal, compass and all, and I can go on with my life. That was working for me until V11, where it appears some of the menu padding has changed, and now the "apply settings" button appears off screen for me.

 

Now that I've seen I'm not the only person with this issue, I felt the need to document my side of it. Unfortunately it still seems like a very small group of people this would affect and likely won't get much attention from devs. Hopefully this information can provide useful at some point. For now I will keep looking for deals on TV's  B|

Share this post


Link to post
Share on other sites

I don't know if you are still having the EAC kick issue, but for me restarting steam fixes it. I've tried admin rights on eac, excluding it from my AV, repairing & reinstalling but it kept coming back. V11 seems clear of it for now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×